<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Santa Ana-Based Afield Out Features Street-Inspired Apparel and Outdoor Equipment</title><meta charset="UTF-8" /><meta http-equiv="x-dns-prefetch-control" content="on"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.orangecoast.com/xmlrpc.php" /> <script type="text/javascript">var heateorFfcpAjaxUrl = 'https://www.orangecoast.com/wp-admin/admin-ajax.php', heateorFfcpWebsiteUrl = 'https://www.orangecoast.com';</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="icon" type="image/png" href="https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/03/OC-favicon-logo-1.jpg"><link rel="canonical" href="https://www.orangecoast.com/style/santa-ana-based-afield-out-features-street-inspired-apparel-and-outdoor-equipment/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Santa Ana-Based Afield Out Features Street-Inspired Apparel and Outdoor Equipment" /><meta property="og:description" content="Couple and co-founders Brian Chor and Kalynn Nguyen created Afield Out in 2017." /><meta property="og:url" content="https://www.orangecoast.com/style/santa-ana-based-afield-out-features-street-inspired-apparel-and-outdoor-equipment/" /><meta property="og:site_name" content="Orange Coast Magazine" /><meta property="article:published_time" content="2021-06-14T19:05:33+00:00" /><meta property="og:image" content="https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/06/SH_StyleTalk_June2021_AFieldOut_EJD_010_FINAL_CMYK-e1623696678786.jpg" /><meta property="og:image:width" content="1208" /><meta property="og:image:height" content="906" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Chelsea Raineri"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.orangecoast.com/#website","url":"https://www.orangecoast.com/","name":"Orange Coast Magazine","description":"Orange Coast Magazine","potentialAction":[{"@type":"SearchAction","target":"https://www.orangecoast.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.orangecoast.com/style/santa-ana-based-afield-out-features-street-inspired-apparel-and-outdoor-equipment/#primaryimage","inLanguage":"en-US","url":"https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/06/SH_StyleTalk_June2021_AFieldOut_EJD_010_FINAL_CMYK-e1623696678786.jpg","contentUrl":"https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/06/SH_StyleTalk_June2021_AFieldOut_EJD_010_FINAL_CMYK-e1623696678786.jpg","width":1208,"height":906},{"@type":"WebPage","@id":"https://www.orangecoast.com/style/santa-ana-based-afield-out-features-street-inspired-apparel-and-outdoor-equipment/#webpage","url":"https://www.orangecoast.com/style/santa-ana-based-afield-out-features-street-inspired-apparel-and-outdoor-equipment/","name":"Santa Ana-Based Afield Out Features Street-Inspired Apparel and Outdoor Equipment","isPartOf":{"@id":"https://www.orangecoast.com/#website"},"primaryImageOfPage":{"@id":"https://www.orangecoast.com/style/santa-ana-based-afield-out-features-street-inspired-apparel-and-outdoor-equipment/#primaryimage"},"datePublished":"2021-06-14T19:05:33+00:00","dateModified":"2021-06-14T19:05:33+00:00","author":{"@id":"https://www.orangecoast.com/#/schema/person/72a7ed149fad42001af8ea706027b34a"},"breadcrumb":{"@id":"https://www.orangecoast.com/style/santa-ana-based-afield-out-features-street-inspired-apparel-and-outdoor-equipment/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.orangecoast.com/style/santa-ana-based-afield-out-features-street-inspired-apparel-and-outdoor-equipment/"]}]},{"@type":"BreadcrumbList","@id":"https://www.orangecoast.com/style/santa-ana-based-afield-out-features-street-inspired-apparel-and-outdoor-equipment/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.orangecoast.com/","url":"https://www.orangecoast.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.orangecoast.com/style/santa-ana-based-afield-out-features-street-inspired-apparel-and-outdoor-equipment/","url":"https://www.orangecoast.com/style/santa-ana-based-afield-out-features-street-inspired-apparel-and-outdoor-equipment/","name":"Santa Ana-Based Afield Out Features Street-Inspired Apparel and Outdoor Equipment"}}]},{"@type":"Person","@id":"https://www.orangecoast.com/#/schema/person/72a7ed149fad42001af8ea706027b34a","name":"Chelsea Raineri","image":{"@type":"ImageObject","@id":"https://www.orangecoast.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f072a05fa1607f95ea76749e52ae3b79?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f072a05fa1607f95ea76749e52ae3b79?s=96&d=mm&r=g","caption":"Chelsea Raineri"}}]}</script> <link rel='dns-prefetch' href='//www.orangecoast.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Orange Coast Magazine &raquo; Feed" href="https://www.orangecoast.com/feed/" /><link rel="alternate" type="text/calendar" title="Orange Coast Magazine &raquo; iCal Feed" href="https://www.orangecoast.com/events/?ical=1" /> <script type="text/javascript">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</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.0.1' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.0.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn2.orangecoast.com/wp-includes/css/dist/block-library/style.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=1620290675' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=1620290675' type='text/css' media='all' /><link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.6' type='text/css' media='all' /><link rel='stylesheet' id='bjqs-css-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/innoscale-categoryslider/css/bjqs.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='bjqs-css-custom-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/innoscale-categoryslider/css/categoryslider.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='ig-css-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/innoscale-gallery/css/innoscale-gallery.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='rs-plugin-settings-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.0.7' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id {}</style><link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' /><link rel='stylesheet' id='woocommerce-layout-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.2.0' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.2.0' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.2.0' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' /><link rel='stylesheet' id='heateor_ffcp_front_css-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/fancy-facebook-comments-pro/public/css/fancy-facebook-comments-pro-public.css?ver=1.1.15' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://cdn2.orangecoast.com/wp-content/themes/newspaper-oc/style.css?ver=1' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link rel='stylesheet' id='td-theme-woo-css'  href='https://cdn2.orangecoast.com/wp-content/themes/newspaper/style-woocommerce.css?ver=1' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' /><link rel='stylesheet' id='parent-style-css'  href='https://cdn2.orangecoast.com/wp-content/themes/newspaper/style.css?ver=10.3.9.1-1612350591' type='text/css' media='all' /><link rel='stylesheet' id='innoscale-utility-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/innoscale-utility/assets/css/utility.css?ver=1.1.2' type='text/css' media='all' /> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-content/plugins/innoscale-categoryslider/js/bjqs-1.3.js?ver=1.0' id='bjqs-js-js'></script> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-content/plugins/innoscale-gallery/js/innoscale-gallery.js?ver=1.0' id='ig-js-js'></script> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0' id='tp-tools-js'></script> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.0.7' id='revmin-js'></script> <link rel="https://api.w.org/" href="https://www.orangecoast.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.orangecoast.com/wp-json/wp/v2/posts/348175" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.orangecoast.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.orangecoast.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.1" /><meta name="generator" content="WooCommerce 5.2.0" /><link rel='shortlink' href='https://www.orangecoast.com/?p=348175' /><link rel="alternate" type="application/json+oembed" href="https://www.orangecoast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.orangecoast.com%2Fstyle%2Fsanta-ana-based-afield-out-features-street-inspired-apparel-and-outdoor-equipment%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.orangecoast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.orangecoast.com%2Fstyle%2Fsanta-ana-based-afield-out-features-street-inspired-apparel-and-outdoor-equipment%2F&#038;format=xml" /><style>.getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.orangecoast.com"><link rel="https://theeventscalendar.com/" href="https://www.orangecoast.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.orangecoast.com\/wp-admin\/","wpRestNonce":"27456902c9","wpRestUrl":"https:\/\/www.orangecoast.com\/wp-json\/","permalinkStructure":"\/%blog%\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta name="generator" content="Powered by Slider Revolution 6.0.7 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <script>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</script> <style>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</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-3649818-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3649818-1');</script> <meta name="google-site-verification" content="YtMUc8_2MyX6C2hBNTOM9ye7ZHUqIeZTy3zi666vea4" /> <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1754353958115699');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1754353958115699&ev=PageView&noscript=1"
/></noscript> <script data-ad-client="ca-pub-3285922795818850" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.orangecoast.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.orangecoast.com/category/2021/",
                    "name": "2021"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.orangecoast.com/style/santa-ana-based-afield-out-features-street-inspired-apparel-and-outdoor-equipment/",
                    "name": "Santa Ana-Based Afield Out Features Street-Inspired Apparel and Outdoor Equipment"                                
                }
            }    
        ]
    }</script> <script type="text/javascript">function setREVStartSize(a){try{var b,c=document.getElementById(a.c).parentNode.offsetWidth;if(c=0===c||isNaN(c)?window.innerWidth:c,a.tabw=void 0===a.tabw?0:parseInt(a.tabw),a.thumbw=void 0===a.thumbw?0:parseInt(a.thumbw),a.tabh=void 0===a.tabh?0:parseInt(a.tabh),a.thumbh=void 0===a.thumbh?0:parseInt(a.thumbh),a.tabhide=void 0===a.tabhide?0:parseInt(a.tabhide),a.thumbhide=void 0===a.thumbhide?0:parseInt(a.thumbhide),a.mh=void 0===a.mh||""==a.mh?0:a.mh,"fullscreen"===a.layout||"fullscreen"===a.l)b=Math.max(a.mh,window.innerHeight);else{for(var d in a.gw=Array.isArray(a.gw)?a.gw:[a.gw],a.rl)(void 0===a.gw[d]||0===a.gw[d])&&(a.gw[d]=a.gw[d-1]);for(var d in a.gh=void 0===a.el||""===a.el||Array.isArray(a.el)&&0==a.el.length?a.gh:a.el,a.gh=Array.isArray(a.gh)?a.gh:[a.gh],a.rl)(void 0===a.gh[d]||0===a.gh[d])&&(a.gh[d]=a.gh[d-1]);var e,f=Array(a.rl.length),g=0;for(var d in a.tabw=a.tabhide>=c?0:a.tabw,a.thumbw=a.thumbhide>=c?0:a.thumbw,a.tabh=a.tabhide>=c?0:a.tabh,a.thumbh=a.thumbhide>=c?0:a.thumbh,a.rl)f[d]=a.rl[d]<window.innerWidth?0:a.rl[d];for(var d in e=f[0],f)e>f[d]&&0<f[d]&&(e=f[d],g=d);var h=c>a.gw[g]+a.tabw+a.thumbw?1:(c-(a.tabw+a.thumbw))/a.gw[g];b=a.gh[g]*h+(a.tabh+a.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(a.c).height=b,window.rs_init_css.innerHTML+="#"+a.c+"_wrapper { height: "+b+"px }"}catch(a){console.log("Failure at Presize of Slider:"+a)}};</script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #3399cc;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #3399cc;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #3399cc;
                }
                .tdm-btn-style1 {
					background-color: #3399cc;
				}
				.tdm-btn-style2:before {
				    border-color: #3399cc;
				}
				.tdm-btn-style2 {
				    color: #3399cc;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #3399cc;
                    -moz-box-shadow: 0 2px 16px #3399cc;
                    box-shadow: 0 2px 16px #3399cc;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #3399cc;
                    -moz-box-shadow: 0 4px 26px #3399cc;
                    box-shadow: 0 4px 26px #3399cc;
				}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-348175 single-format-standard theme-newspaper td-standard-pack woocommerce-no-js tribe-no-js santa-ana-based-afield-out-features-street-inspired-apparel-and-outdoor-equipment global-block-template-8 td-blog-baby td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/orangecoastmag" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/orangecoastmag/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/orangecoastmag/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/OrangeCoastmag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/OrangeCoastMag" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-258148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-258148"><a target="_blank" href="https://www.orangecoast.com/category/ocdining/">FOOD &#038; DRINK<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-198618" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-198618"><a href="https://www.orangecoast.com/main-course-dining/">Restaurant Reviews</a></li><li id="menu-item-198708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198708"><a target="_blank" href="https://www.orangecoast.com/ocdining/orange-countys-best-new-restaurants-of-2021/">Best Restaurants 2021</a></li><li id="menu-item-198693" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-198693"><a href="https://www.orangecoast.com/booze-blog/">Booze Blog O.C.</a></li><li id="menu-item-198714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198714"><a href="https://www.orangecoast.com/cathy-thomas-friends/">Cathy Thomas &#038; Friends</a></li><li id="menu-item-198624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198624"><a href="https://www.orangecoast.com/business-category/restaurants/">Dining Guide</a></li><li id="menu-item-217854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217854"><a target="_blank" href="https://www.orangecoast.com/oc-eats-2019/">O.C. Eats</a></li><li id="menu-item-336081" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-336081"><a href="https://www.orangecoast.com/ocdining/o-c-s-best-2020-food-drink/">O.C.’s Best 2020! | Food &#038; Drink</a></li></ul></li><li id="menu-item-336066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-336066"><a href="https://www.orangecoast.com/category/style-and-home/">Style &#038; Home<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-198639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198639"><a href="https://www.orangecoast.com/category/style-and-home/style/">Style</a></li><li id="menu-item-198781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198781"><a href="https://www.orangecoast.com/category/style-and-home/home-2/">Home</a></li><li id="menu-item-207294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207294"><a target="_blank" href="https://www.orangecoast.com/ochome/design-oc-fall-winter-2020/">Design O.C.</a></li><li id="menu-item-336075" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-336075"><a href="https://www.orangecoast.com/life-style/o-c-s-best-2020-shop-and-indulge/">O.C.’s Best 2020! | Shop and Indulge</a></li></ul></li><li id="menu-item-198612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-198612"><a target="_blank" href="https://www.orangecoast.com/lifestyle/">People &#038; Places<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-198726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198726"><a href="https://www.orangecoast.com/oc-arts-culture/">Arts &#038; Culture</a></li><li id="menu-item-198642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198642"><a href="https://www.orangecoast.com/outdoors/">O.C. Outdoors</a></li><li id="menu-item-198609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198609"><a href="https://www.orangecoast.com/category/o-c-guides/neighborhoods/">Neighborhoods</a></li><li id="menu-item-336585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336585"><a href="https://www.orangecoast.com/travel/">Travel</a></li><li id="menu-item-198636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198636"><a href="https://www.orangecoast.com/essays/">Essays</a></li><li id="menu-item-336078" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-336078"><a href="https://www.orangecoast.com/best-of/o-c-s-best-2020-see-do/">O.C.’s Best 2020! | See &#038; Do</a></li><li id="menu-item-216588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-216588"><a href="https://www.orangecoast.com/health/">Health<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-210750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210750"><a target="_blank" href="https://www.orangecoast.com/health/orange-coast-health-2019/">Orange Coast Health Magazine</a></li></ul></li></ul></li><li id="menu-item-198615" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-198615"><a href="https://www.orangecoast.com/features/">Features</a></li><li id="menu-item-198705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-198705"><a href="https://www.orangecoast.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-198672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198672"><a href="https://www.orangecoast.com/events/?tribe_paged=1&#038;tribe_event_display=list&#038;tribe_eventcategory=43983">Weekly Don&#8217;t-Miss Events Selected by Our Editorial Team</a></li><li id="menu-item-198666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198666"><a href="https://www.orangecoast.com/events/category/charitable-events/">Charitable Events</a></li><li id="menu-item-198696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198696"><a href="https://www.orangecoast.com/submit-a-charitable-event/">Submit an Event</a></li><li id="menu-item-199040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199040"><a target="_blank" href="https://www.orangecoast.com/galleries/">PARTIES &#038; PICS</a></li><li id="menu-item-207327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207327"><a target="_blank" href="https://www.orangecoast.com/premiere-oc/premiere-o-c-spring-summer-2020/">Premiere O.C.</a></li><li id="menu-item-336639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336639"><a target="_blank" href="https://www.orangecoast.com/petfest/">PetFest O.C.</a></li></ul></li><li id="menu-item-198711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-198711"><a href="https://www.orangecoast.com/ocguides/">O.C.’S BEST<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-198654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198654"><a target="_blank" href="https://www.orangecoast.com/ocdining/orange-countys-best-new-restaurants-of-2021/">Best Restaurants 2021</a></li><li id="menu-item-198732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198732"><a target="_blank" href="https://www.orangecoast.com/top-docs/">Top Docs 2021</a></li><li id="menu-item-292021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292021"><a target="_blank" href="https://www.orangecoast.com/top-dentists/">Top Dentists 2020</a></li><li id="menu-item-326544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326544"><a href="https://www.orangecoast.com/real-estate-all-stars-2020/">Real Estate All-Stars 2020</a></li><li id="menu-item-297181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297181"><a target="_blank" href="https://www.orangecoast.com/orange-coast-mortgage-all-stars-2020/">Mortgage All-Stars 2020</a></li><li id="menu-item-198720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198720"><a target="_blank" href="https://www.orangecoast.com/list/faces-of-orange-county-2020/">Faces of O.C. (Promotional)</a></li><li id="menu-item-336072" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-336072"><a href="https://www.orangecoast.com/article/all-of-our-o-c-s-best-2020-winners/">All of Our O.C.’s Best 2020 Winners</a></li></ul></li><li id="menu-item-198606" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-has-children menu-item-198606"><a href="https://www.orangecoast.com/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-198645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198645"><a href="https://www.orangecoast.com/subscribe/">Subscribe</a></li><li id="menu-item-198681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198681"><a href="https://www.orangecoast.com/advertise/">Advertise</a></li><li id="menu-item-235453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235453"><a href="https://www.orangecoast.com/custom-media-publications/">Custom Media Publications</a></li><li id="menu-item-198684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198684"><a href="https://www.orangecoast.com/contributors/">Editorial</a></li><li id="menu-item-198648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198648"><a href="https://www.orangecoast.com/contact-us/">Contact Us</a></li><li id="menu-item-231389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231389"><a href="https://www.orangecoast.com/archives/">Issue Archive</a></li><li id="menu-item-270415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270415"><a href="https://www.orangecoast.com/where-to-find/">Where to Find</a></li><li id="menu-item-317352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317352"><a href="https://orange-coast.myshopify.com/">Purchase Issues of Orange Coast Magazine</a></li><li id="menu-item-271786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-271786"><a href="https://www.orangecoast.com/">Other Publications<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-234712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234712"><a target="_blank" href="https://www.orangecoast.com/oc-baby-beyond/">OC Baby &#038; Beyond</a></li><li id="menu-item-271792" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-271792"><a target="_blank" href="https://www.orangecoast.com/premiere-oc/premiere-o-c-fall-winter-2019/">Premiere O.C. Fall/Winter 2019</a></li><li id="menu-item-271798" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-271798"><a target="_blank" href="https://www.orangecoast.com/styleandhome/design-oc-fall-winter-2019/">Design OC Fall/Winter 2019</a></li><li id="menu-item-271807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271807"><a target="_blank" href="https://www.orangecoast.com/oc-eats-2019/">O.C. EATS 2019</a></li><li id="menu-item-271813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271813"><a href="https://www.orangecoast.com/health/orange-coast-health-2019/">Orange Coast Health Magazine</a></li></ul></li></ul></li><li id="menu-item-204275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204275"><a target="_blank" href="https://www.orangecoast.com/orange-coast-digital-studio/">DIGITAL SERVICES</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.orangecoast.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-navigation-bar" class="top-header-menu"><li id="menu-item-234361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-234361"><a href="https://www.orangecoast.com/subscribe/">Subscribe</a></li><li id="menu-item-234367" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-234367"><a href="https://www.orangecoast.com/advertise/">Advertise</a></li><li id="menu-item-234340" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-234340"><a href="https://www.orangecoast.com/archives/">Issue Archive</a></li><li id="menu-item-234358" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-234358"><a href="https://www.orangecoast.com/sign-orange-coast-insider/">Newsletter Signup</a></li><li id="menu-item-234343" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-234343"><a href="https://www.orangecoast.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/orangecoastmag" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/orangecoastmag/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/orangecoastmag/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/OrangeCoastmag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/OrangeCoastMag" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.orangecoast.com/">
<img src="http://cdn2.orangecoast.com/wp-content/uploads/sites/7/2018/06/oc-logo-black-300x72.png" alt=""/>
<span class="td-visual-hidden">Orange Coast Magazine</span>
</a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  tdi_1_66a td_block_template_8"><style>/* custom css */
.tdi_1_66a.td-a-rec{
					text-align: center;
				}.tdi_1_66a .td-element-style{
					z-index: -1;
				}.tdi_1_66a.td-a-rec-img{
				    text-align: left;
				}.tdi_1_66a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_66a.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div class="td-visible-desktop"><ins data-revive-zoneid="165" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="1b4883a607db85df2b5304e579bc83f9"></ins> <script async src="https://servedby.orangecoast.com/asyncjs.php"></script> </div><div class="td-visible-tablet-portrait"><ins data-revive-zoneid="164" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="1b4883a607db85df2b5304e579bc83f9"></ins> <script async src=“https://servedby.orangecoast.com/asyncjs.php"></script> </div><div class="td-visible-tablet-landscape"><ins data-revive-zoneid="164" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="1b4883a607db85df2b5304e579bc83f9"></ins> <script async src=“https://servedby.orangecoast.com/asyncjs.php"></script> </div><div class="td-visible-phone"><ins data-revive-zoneid="164" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="1b4883a607db85df2b5304e579bc83f9"></ins> <script async src=“https://servedby.orangecoast.com/asyncjs.php"></script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.orangecoast.com/">
<img src="http://cdn2.orangecoast.com/wp-content/uploads/sites/7/2018/06/orange-coast-magazine-logo-1.png" alt=""/>
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.orangecoast.com/">
<img src="http://cdn2.orangecoast.com/wp-content/uploads/sites/7/2018/06/oc-logo-black-300x72.png" alt=""/>
</a></div><div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-258148"><a target="_blank" href="https://www.orangecoast.com/category/ocdining/">FOOD &#038; DRINK</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog td-menu-item td-normal-menu menu-item-198618"><a href="https://www.orangecoast.com/main-course-dining/">Restaurant Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198708"><a target="_blank" href="https://www.orangecoast.com/ocdining/orange-countys-best-new-restaurants-of-2021/">Best Restaurants 2021</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog td-menu-item td-normal-menu menu-item-198693"><a href="https://www.orangecoast.com/booze-blog/">Booze Blog O.C.</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198714"><a href="https://www.orangecoast.com/cathy-thomas-friends/">Cathy Thomas &#038; Friends</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198624"><a href="https://www.orangecoast.com/business-category/restaurants/">Dining Guide</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-217854"><a target="_blank" href="https://www.orangecoast.com/oc-eats-2019/">O.C. Eats</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-336081"><a href="https://www.orangecoast.com/ocdining/o-c-s-best-2020-food-drink/">O.C.’s Best 2020! | Food &#038; Drink</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-336066"><a href="https://www.orangecoast.com/category/style-and-home/">Style &#038; Home</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198639"><a href="https://www.orangecoast.com/category/style-and-home/style/">Style</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198781"><a href="https://www.orangecoast.com/category/style-and-home/home-2/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-207294"><a target="_blank" href="https://www.orangecoast.com/ochome/design-oc-fall-winter-2020/">Design O.C.</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-336075"><a href="https://www.orangecoast.com/life-style/o-c-s-best-2020-shop-and-indulge/">O.C.’s Best 2020! | Shop and Indulge</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-198612"><a target="_blank" href="https://www.orangecoast.com/lifestyle/">People &#038; Places</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-198726"><a href="https://www.orangecoast.com/oc-arts-culture/">Arts &#038; Culture</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198642"><a href="https://www.orangecoast.com/outdoors/">O.C. Outdoors</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-198609"><a href="https://www.orangecoast.com/category/o-c-guides/neighborhoods/">Neighborhoods</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-336585"><a href="https://www.orangecoast.com/travel/">Travel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198636"><a href="https://www.orangecoast.com/essays/">Essays</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-336078"><a href="https://www.orangecoast.com/best-of/o-c-s-best-2020-see-do/">O.C.’s Best 2020! | See &#038; Do</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-216588"><a href="https://www.orangecoast.com/health/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210750"><a target="_blank" href="https://www.orangecoast.com/health/orange-coast-health-2019/">Orange Coast Health Magazine</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog td-menu-item td-normal-menu menu-item-198615"><a href="https://www.orangecoast.com/features/">Features</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-198705"><a href="https://www.orangecoast.com/events/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198672"><a href="https://www.orangecoast.com/events/?tribe_paged=1&#038;tribe_event_display=list&#038;tribe_eventcategory=43983">Weekly Don&#8217;t-Miss Events Selected by Our Editorial Team</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198666"><a href="https://www.orangecoast.com/events/category/charitable-events/">Charitable Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-198696"><a href="https://www.orangecoast.com/submit-a-charitable-event/">Submit an Event</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-199040"><a target="_blank" href="https://www.orangecoast.com/galleries/">PARTIES &#038; PICS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-207327"><a target="_blank" href="https://www.orangecoast.com/premiere-oc/premiere-o-c-spring-summer-2020/">Premiere O.C.</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336639"><a target="_blank" href="https://www.orangecoast.com/petfest/">PetFest O.C.</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-198711"><a href="https://www.orangecoast.com/ocguides/">O.C.’S BEST</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198654"><a target="_blank" href="https://www.orangecoast.com/ocdining/orange-countys-best-new-restaurants-of-2021/">Best Restaurants 2021</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198732"><a target="_blank" href="https://www.orangecoast.com/top-docs/">Top Docs 2021</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292021"><a target="_blank" href="https://www.orangecoast.com/top-dentists/">Top Dentists 2020</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-326544"><a href="https://www.orangecoast.com/real-estate-all-stars-2020/">Real Estate All-Stars 2020</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-297181"><a target="_blank" href="https://www.orangecoast.com/orange-coast-mortgage-all-stars-2020/">Mortgage All-Stars 2020</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198720"><a target="_blank" href="https://www.orangecoast.com/list/faces-of-orange-county-2020/">Faces of O.C. (Promotional)</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-336072"><a href="https://www.orangecoast.com/article/all-of-our-o-c-s-best-2020-winners/">All of Our O.C.’s Best 2020 Winners</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-has-children td-menu-item td-normal-menu menu-item-198606"><a href="https://www.orangecoast.com/magazine/">Magazine</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198645"><a href="https://www.orangecoast.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198681"><a href="https://www.orangecoast.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-235453"><a href="https://www.orangecoast.com/custom-media-publications/">Custom Media Publications</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198684"><a href="https://www.orangecoast.com/contributors/">Editorial</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198648"><a href="https://www.orangecoast.com/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-231389"><a href="https://www.orangecoast.com/archives/">Issue Archive</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270415"><a href="https://www.orangecoast.com/where-to-find/">Where to Find</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-317352"><a href="https://orange-coast.myshopify.com/">Purchase Issues of Orange Coast Magazine</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-271786"><a href="https://www.orangecoast.com/">Other Publications</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-234712"><a target="_blank" href="https://www.orangecoast.com/oc-baby-beyond/">OC Baby &#038; Beyond</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-271792"><a target="_blank" href="https://www.orangecoast.com/premiere-oc/premiere-o-c-fall-winter-2019/">Premiere O.C. Fall/Winter 2019</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-271798"><a target="_blank" href="https://www.orangecoast.com/styleandhome/design-oc-fall-winter-2019/">Design OC Fall/Winter 2019</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-271807"><a target="_blank" href="https://www.orangecoast.com/oc-eats-2019/">O.C. EATS 2019</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-271813"><a href="https://www.orangecoast.com/health/orange-coast-health-2019/">Orange Coast Health Magazine</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-204275"><a target="_blank" href="https://www.orangecoast.com/orange-coast-digital-studio/">DIGITAL SERVICES</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.orangecoast.com/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.orangecoast.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 2021" class="entry-crumb" href="https://www.orangecoast.com/category/2021/">2021</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Santa Ana-Based Afield Out Features Street-Inspired Apparel and Outdoor Equipment</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article class="post-348175 post type-post status-publish format-standard has-post-thumbnail hentry category-108996 category-style-and-home emmis-issue-june-2021 emmis-section-style-home emmis-blog-style"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.orangecoast.com/category/2021/">2021</a></li><li class="entry-category"><a href="https://www.orangecoast.com/category/style-and-home/">Style and Home</a></li></ul><header class="td-post-title"><h3 class="entry-title td-module-title">
<a href="https://www.orangecoast.com/style/santa-ana-based-afield-out-features-street-inspired-apparel-and-outdoor-equipment/" rel="bookmark" title="Santa Ana-Based Afield Out Features Street-Inspired Apparel and Outdoor Equipment">
Santa Ana-Based Afield Out Features Street-Inspired Apparel and Outdoor Equipment                    </a></h3><img src="//cdn2.orangecoast.com/wp-content/plugins/innoscale-utility/assets/img/popular.png?post=348175&category=108996" alt="" style="display:none;" /><img src="//cdn2.orangecoast.com/wp-content/plugins/innoscale-utility/assets/img/popular.png?post=348175&category=109869" alt="" style="display:none;" /><div class="td-module-meta-info"><div class="td-post-author-name">
<a href="https://www.orangecoast.com/author/chelsearaineri/" title="Posts by Chelsea Raineri" class="author url fn" rel="author">Chelsea Raineri</a><div class="td-author-line"> -</div></div>
<span class="td-post-date">
<time class="entry-date updated td-module-date" datetime="2021-06-14T12:05:33+00:00" >June 14, 2021</time>
</span></div></header><div class="td-post-content tagdiv-type">
<style type="text/css">.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}</style><div id="fb-root"></div><div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons"></div><figure id="attachment_348184" aria-describedby="caption-attachment-348184" style="width: 450px" class="wp-caption alignleft"><img loading="lazy" class="wp-image-348184" src="https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/06/SH_StyleTalk_June2021_AFieldOut_EJD_010_FINAL_CMYK-1-e1623697066410-241x300.jpg" alt="" width="450" height="561" srcset="https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/06/SH_StyleTalk_June2021_AFieldOut_EJD_010_FINAL_CMYK-1-e1623697066410-241x300.jpg 241w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/06/SH_StyleTalk_June2021_AFieldOut_EJD_010_FINAL_CMYK-1-e1623697066410-821x1024.jpg 821w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/06/SH_StyleTalk_June2021_AFieldOut_EJD_010_FINAL_CMYK-1-e1623697066410-768x958.jpg 768w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/06/SH_StyleTalk_June2021_AFieldOut_EJD_010_FINAL_CMYK-1-e1623697066410-1231x1536.jpg 1231w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/06/SH_StyleTalk_June2021_AFieldOut_EJD_010_FINAL_CMYK-1-e1623697066410-696x868.jpg 696w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/06/SH_StyleTalk_June2021_AFieldOut_EJD_010_FINAL_CMYK-1-e1623697066410-1068x1332.jpg 1068w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/06/SH_StyleTalk_June2021_AFieldOut_EJD_010_FINAL_CMYK-1-e1623697066410-337x420.jpg 337w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/06/SH_StyleTalk_June2021_AFieldOut_EJD_010_FINAL_CMYK-1-e1623697066410-600x748.jpg 600w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/06/SH_StyleTalk_June2021_AFieldOut_EJD_010_FINAL_CMYK-1-e1623697066410.jpg 1237w" sizes="(max-width: 450px) 100vw, 450px"><figcaption id="caption-attachment-348184" class="wp-caption-text">Photograph by Emily J. Davis</figcaption></figure><p class="p1"><span class="s1">Couple and co-founders Brian Chor and Kalynn Nguyen created Afield Out in 2017. Now you can find the stylish, outdoors-focused clothing and accessories brand across the U.S., including at Blends in Costa Mesa, as well as in other countries such as the U.K., Canada, Japan, and Italy, and this fall in Spain, Australia, and Russia. Keep an eye out for Afield’s summer line coming soon.</span></p><p class="p1"><strong>How did you come up with the idea for Afield Out?</strong><br><strong>Chor:</strong> We used to go camping with our friends all the time, and I felt like there wasn’t an (outdoor) brand that spoke to us when we we’d go to places like REI. Afield is fashion meets street mixed with outdoor. It has a lot of street influence, which you typically don’t see in outdoor, so just filling that void and creating something that we would want to wear. I grew up loving punk culture, so a lot of our graphics are dark and sort of obscure.</p><p class="p2"><strong>Nguyen:</strong> We thought, how can we do a more modern take (on outdoor apparel meets street) that we would enjoy—that’s been Brian’s biggest motto. When he designs, it has to be something that we both would want to wear. It’s never going to be something that we both don’t like just so we can make sales.</p><figure id="attachment_348181" aria-describedby="caption-attachment-348181" style="width: 400px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-348181" src="https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/06/SH_StyleTalk_June2021_AFieldOut_EJD_016_FINAL_CMYK-e1623697168900-240x300.jpg" alt="" width="400" height="500" srcset="https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/06/SH_StyleTalk_June2021_AFieldOut_EJD_016_FINAL_CMYK-e1623697168900-240x300.jpg 240w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/06/SH_StyleTalk_June2021_AFieldOut_EJD_016_FINAL_CMYK-e1623697168900-819x1024.jpg 819w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/06/SH_StyleTalk_June2021_AFieldOut_EJD_016_FINAL_CMYK-e1623697168900-768x960.jpg 768w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/06/SH_StyleTalk_June2021_AFieldOut_EJD_016_FINAL_CMYK-e1623697168900-696x870.jpg 696w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/06/SH_StyleTalk_June2021_AFieldOut_EJD_016_FINAL_CMYK-e1623697168900-1068x1335.jpg 1068w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/06/SH_StyleTalk_June2021_AFieldOut_EJD_016_FINAL_CMYK-e1623697168900-336x420.jpg 336w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/06/SH_StyleTalk_June2021_AFieldOut_EJD_016_FINAL_CMYK-e1623697168900-600x750.jpg 600w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/06/SH_StyleTalk_June2021_AFieldOut_EJD_016_FINAL_CMYK-e1623697168900.jpg 1222w" sizes="(max-width: 400px) 100vw, 400px"><figcaption id="caption-attachment-348181" class="wp-caption-text">Apparel and accessories from Afield’s<br>spring 2021 line; Photograph by Emily J. Davis</figcaption></figure><p class="p1"><strong>What are your individual roles?</strong><br><strong>Nguyen:</strong> Brian started it first, and I was just kind of helping. We started garnering attention and getting some of these wholesale accounts, and that’s when it got serious. When it was a passion project, we were creating stuff whenever we wanted to. But once we actually had retailers, they were on a schedule and things had to be official. That’s where I jumped in and started to project manage and pretty much do everything. We work really well together. If we don’t know how to do something, we figure it out.</p><p class="p2"><strong>Chor:</strong> Basically, I do all the graphics and anything visual. Kalynn does everything else —executing ideas through art direction. Where a lot of brands have huge teams, photographers, designers, marketers—me and Kalynn literally do everything together. It’s awesome.</p><p class="p2"><strong>Why did you make the brand gender neutral?</strong><br>Nguyen: I’m a female co-founder; if I’m going to be spending a lot of time working on this and I’m so passionate about it and I love the designs, I would also want to be able to identify with the brand. Mainly, it’s because I want to wear the stuff.</p><p class="p2"><strong>What’s unique about the way the clothes are made?</strong><br>Nguyen: We have our core colors, and they usually gravitate toward darker colors, and we always incorporate pops of color every season. We started to play around a lot with dying the fabrics with some of the T-shirts, sweaters, and sweats; you’ll see certain colors like a bright blue or something that we took to a dyehouse in L.A. where they’re hand-dyed. You get that unique pigment of color that you otherwise don’t really see in a lot of brands. If we can go the extra mile for the brand, we will.</p><hr><p class="p1"><a href="http://afieldout.com">afieldout.com</a></p><div class='heateorFfcpClear'></div><div style='width:100%;text-align:left;' class='heateor_ffcp_facebook_comments'><h4 class='heateor_ffcp_facebook_comments_title' style='padding:10px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;' >Facebook Comments</h4><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div class="heateor_ffcp_fb_comments_optin_container"><label><input type="checkbox" class="heateor_ffcp_fb_comments_optin" value="1" />I agree to my Facebook data being stored and used as per <a href="" target="_blank">Privacy Policy</a></label></div><div class="fb-comments" data-href="https://www.orangecoast.com/style/santa-ana-based-afield-out-features-street-inspired-apparel-and-outdoor-equipment/" data-colorscheme="light" data-numposts="" data-width="100%" data-order-by="social" ></div><script type="text/javascript">jQuery(window).load(function(){null!=heateorFfcpGetCookie("heateorFfcpOptin")&&jQuery("input.heateor_ffcp_fb_comments_optin").prop("checked",!0),jQuery("input.heateor_ffcp_fb_comments_optin").click(function(){if(jQuery(this).is(":checked")){if(heateorFfcpOptin=1,null==heateorFfcpGetCookie("heateorFfcpOptin")){var e=new Date;e.setTime(e.getTime()+31536e6),document.cookie="heateorFfcpOptin=1; expires="+e.toUTCString()+"; path=/"}}else heateorFfcpOptin=0,document.cookie="heateorFfcpOptin=; expires=Fri, 02 Jan 1970 00:00:00 UTC; path=/"});});</script></div><div class='heateorFfcpClear'></div></div><footer><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content">
<span>Previous article</span>
<a href="https://www.orangecoast.com/health/lifting-spirits-artists-lend-hands-to-offer-hope-around-o-c/">Lifting Spirits: Artists Lend Hands to Offer Hope Around O.C.</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap">
<a href="https://www.orangecoast.com/author/chelsearaineri/">
<img alt='' src='https://secure.gravatar.com/avatar/f072a05fa1607f95ea76749e52ae3b79?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f072a05fa1607f95ea76749e52ae3b79?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>                            </a><div class="desc"><div class="td-author-name vcard author"><span class="fn">
<a href="https://www.orangecoast.com/author/chelsearaineri/">Chelsea Raineri</a>
</span></div><div class="td-author-description"></div><div class="clearfix"></div></div></div></footer></div></article></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_2_780 td_block_template_8"><style>/* custom css */
.tdi_2_780.td-a-rec{
					text-align: center;
				}.tdi_2_780 .td-element-style{
					z-index: -1;
				}.tdi_2_780.td-a-rec-img{
				    text-align: left;
				}.tdi_2_780.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_780.td-a-rec-img {
				        text-align: center;
				    }
                }</style>
<ins data-revive-zoneid="163" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="1b4883a607db85df2b5304e579bc83f9"></ins> <script async src="https://servedby.orangecoast.com/asyncjs.php"></script></div><aside id="text-5" class="td_block_template_8 widget text-5 widget_text"><div class="textwidget"></div></aside><aside id="innoscale_hubspotwidget_id-2" class="td_block_template_8 widget innoscale_hubspotwidget_id-2 widget_innoscale_hubspotwidget_id"><div class="hubspot-form-widget"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span
class="td-pulldown-size">Sign Up For Our Newsletters!</span></h4></div>
<!--[if lte IE 8]> <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script> <![endif]--> <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script> <script>hbspt.forms.create({
                    portalId: "4405630",
                    formId: "40340d2b-4aea-4a3b-bf27-ad8807280aef",
                    css: ""
                });</script> </div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_3_0c8 td_block_template_8"><style>/* custom css */
.tdi_3_0c8.td-a-rec{
					text-align: center;
				}.tdi_3_0c8 .td-element-style{
					z-index: -1;
				}.tdi_3_0c8.td-a-rec-img{
				    text-align: left;
				}.tdi_3_0c8.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_0c8.td-a-rec-img {
				        text-align: center;
				    }
                }</style><center><div style="width: 300px; height: 250px; margin-bottom: 20px;"><ins data-revive-zoneid="162" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="1b4883a607db85df2b5304e579bc83f9"></ins> <script async src="https://servedby.orangecoast.com/asyncjs.php"></script> </div></center></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_4_6bc td_block_template_8"><style>/* custom css */
.tdi_4_6bc.td-a-rec{
					text-align: center;
				}.tdi_4_6bc .td-element-style{
					z-index: -1;
				}.tdi_4_6bc.td-a-rec-img{
				    text-align: left;
				}.tdi_4_6bc.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_4_6bc.td-a-rec-img {
				        text-align: center;
				    }
                }</style><ins data-revive-zoneid="617" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="1b4883a607db85df2b5304e579bc83f9"></ins> <script async src="//servedby.orangecoast.com/asyncjs.php"></script></div></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 "><div class="td-container td-footer-bottom-full"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.orangecoast.com/"><img class="td-retina-data" src="http://cdn2.orangecoast.com/wp-content/uploads/sites/7/2018/06/oc-logo-white-300x72.png" data-retina="http://cdn2.orangecoast.com/wp-content/uploads/sites/7/2018/06/oc-logo-white-300x72.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Orange Coast, the magazine of Orange County, showcases monthly coverage of the people, places and events throughout the community. As well, we offer a variety of print and digital products and custom content.
Orange Coast – Premiere OC – Design OC – OC Eats – Pasadena Magazine<div class="footer-email-wrap">Contact us: <a href="mailto:info@orangecoast.com">info@orangecoast.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/orangecoastmag" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/orangecoastmag/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/orangecoastmag/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/OrangeCoastmag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/OrangeCoastMag" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-234370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-234370"><a href="https://www.orangecoast.com/subscribe/">Subscribe</a></li><li id="menu-item-137937" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137937"><a target="_blank" rel="noopener" href="https://www.orangecoast.com/sign-orange-coast-insider/">Be An Insider</a></li><li id="menu-item-64630" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64630"><a target="_blank" rel="noopener" href="https://www.orangecoast.com/privacy-policy/">Privacy</a></li><li id="menu-item-64633" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64633"><a target="_blank" rel="noopener" href="https://www.orangecoast.com/advertise/">Advertise With Orange Coast</a></li><li id="menu-item-64624" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64624"><a target="_blank" rel="noopener" href="https://www.orangecoast.com/contest-rules/">Contest Rules</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy">
&copy; COPYRIGHT 2021. ALL RIGHTS RESERVED.</div></div></div></div></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> 
<style type="text/css" media="screen">/* custom css theme panel */
/* ---------- NAV BAR SUBSCRIBE CALLOUT --------- */
#menu-item-234361 {
background-color: #00d6dc;
padding-left: 20px;
margin-right: 10px;
}

#menu-item-234361 a {
    color:white;
}

#menu-item-234361:hover, #menu-item-234361:hover a {
    background-color: white;
    color: #00d6dc !important;
}


/* -------- PENCIAL AD NAV SPACE -------- */
.td-main-page-wrap {
    padding-top: 0px;
}</style> <script>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/*  */</script> <script type="text/javascript">(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();</script> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.js?ver=2.70' id='jquery-blockui-js'></script> <script type='text/javascript' id='wc-add-to-cart-js-extra'>/*  */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.orangecoast.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/*  */</script> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.js?ver=5.2.0' id='wc-add-to-cart-js'></script> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.js?ver=2.1.4' id='js-cookie-js'></script> <script type='text/javascript' id='woocommerce-js-extra'>/*  */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/*  */</script> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.js?ver=5.2.0' id='woocommerce-js'></script> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-content/plugins/fancy-facebook-comments-pro/public/js/fancy-facebook-comments-pro-public.js?ver=1.1.15' id='heateor_ffcp_front_js-js'></script> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-includes/js/wp-embed.js?ver=5.7.1' id='wp-embed-js'></script>  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4405630.js"></script>  <script type="text/javascript">var _qevents = _qevents || [];
 
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
 
_qevents.push({
qacct:"p-Ave4V20ZkK4K9"
});</script> <noscript><div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-Ave4V20ZkK4K9.gif" border="0" height="1" width="1" alt="Quantcast"/></div>
</noscript> <script></script> </body></html>
<!-- Page optimized by LiteSpeed Cache @2021-06-14 19:07:02 -->
<!-- Page supported by LiteSpeed Cache 3.6.4 on 2021-06-14 12:07:02 -->
<!-- Dynamic page generated in 3.073 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-06-14 12:07:02 -->

<!-- Compression = gzip -->
<!-- super cache -->