<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>O Sea Crafts an Eclectic Wine List</title><meta charset="UTF-8" /><meta http-equiv="x-dns-prefetch-control" content="on"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.orangecoast.com/xmlrpc.php" /> <script type="text/javascript">var heateorFfcpAjaxUrl = 'https://www.orangecoast.com/wp-admin/admin-ajax.php', heateorFfcpWebsiteUrl = 'https://www.orangecoast.com';</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="icon" type="image/png" href="https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/03/OC-favicon-logo-1.jpg"><link rel="canonical" href="https://www.orangecoast.com/booze-blog/o-sea-crafts-an-eclectic-wine-list/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="O Sea Crafts an Eclectic Wine List" /><meta property="og:description" content="The new spot in Orange lures you in with sustainable seafood and intriguing sips." /><meta property="og:url" content="https://www.orangecoast.com/booze-blog/o-sea-crafts-an-eclectic-wine-list/" /><meta property="og:site_name" content="Orange Coast Magazine" /><meta property="article:published_time" content="2021-07-23T20:44:16+00:00" /><meta property="article:modified_time" content="2021-07-23T21:09:33+00:00" /><meta property="og:image" content="https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/IMG_2772.jpg" /><meta property="og:image:width" content="1080" /><meta property="og:image:height" content="810" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@www.twitter.com/OCBeerBlog" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Greg Nagel"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.orangecoast.com/#website","url":"https://www.orangecoast.com/","name":"Orange Coast Magazine","description":"Orange Coast Magazine","potentialAction":[{"@type":"SearchAction","target":"https://www.orangecoast.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.orangecoast.com/booze-blog/o-sea-crafts-an-eclectic-wine-list/#primaryimage","inLanguage":"en-US","url":"https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/IMG_2772.jpg","contentUrl":"https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/IMG_2772.jpg","width":1080,"height":810},{"@type":"WebPage","@id":"https://www.orangecoast.com/booze-blog/o-sea-crafts-an-eclectic-wine-list/#webpage","url":"https://www.orangecoast.com/booze-blog/o-sea-crafts-an-eclectic-wine-list/","name":"O Sea Crafts an Eclectic Wine List","isPartOf":{"@id":"https://www.orangecoast.com/#website"},"primaryImageOfPage":{"@id":"https://www.orangecoast.com/booze-blog/o-sea-crafts-an-eclectic-wine-list/#primaryimage"},"datePublished":"2021-07-23T20:44:16+00:00","dateModified":"2021-07-23T21:09:33+00:00","author":{"@id":"https://www.orangecoast.com/#/schema/person/70c4df52929275e96388145a714d99e9"},"breadcrumb":{"@id":"https://www.orangecoast.com/booze-blog/o-sea-crafts-an-eclectic-wine-list/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.orangecoast.com/booze-blog/o-sea-crafts-an-eclectic-wine-list/"]}]},{"@type":"BreadcrumbList","@id":"https://www.orangecoast.com/booze-blog/o-sea-crafts-an-eclectic-wine-list/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.orangecoast.com/","url":"https://www.orangecoast.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.orangecoast.com/booze-blog/o-sea-crafts-an-eclectic-wine-list/","url":"https://www.orangecoast.com/booze-blog/o-sea-crafts-an-eclectic-wine-list/","name":"O Sea Crafts an Eclectic Wine List"}}]},{"@type":"Person","@id":"https://www.orangecoast.com/#/schema/person/70c4df52929275e96388145a714d99e9","name":"Greg Nagel","image":{"@type":"ImageObject","@id":"https://www.orangecoast.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/231425243851085672d571d7d0d22c58?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/231425243851085672d571d7d0d22c58?s=96&d=mm&r=g","caption":"Greg Nagel"},"sameAs":["http://www.orangecoast.com/beer","https://twitter.com/www.twitter.com/OCBeerBlog"]}]}</script> <link rel='dns-prefetch' href='//www.orangecoast.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Orange Coast Magazine &raquo; Feed" href="https://www.orangecoast.com/feed/" /><link rel="alternate" type="text/calendar" title="Orange Coast Magazine &raquo; iCal Feed" href="https://www.orangecoast.com/events/?ical=1" /> <script type="text/javascript">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</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.0.1' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.0.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn2.orangecoast.com/wp-includes/css/dist/block-library/style.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=1620290675' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=1626772265' type='text/css' media='all' /><link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.6' type='text/css' media='all' /><link rel='stylesheet' id='bjqs-css-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/innoscale-categoryslider/css/bjqs.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='bjqs-css-custom-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/innoscale-categoryslider/css/categoryslider.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='jquery-modal-css-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/innoscale-core/assets/css/modal.min.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='opt-in-css-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/innoscale-core/assets/css/opt-in.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='ig-css-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/innoscale-gallery/css/innoscale-gallery.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='rs-plugin-settings-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.0.7' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id {}</style><link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' /><link rel='stylesheet' id='woocommerce-layout-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.2.3' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.2.3' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='cookie-law-info-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.1' type='text/css' media='all' /><link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.1' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' /><link rel='stylesheet' id='heateor_ffcp_front_css-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/fancy-facebook-comments-pro/public/css/fancy-facebook-comments-pro-public.css?ver=1.1.15' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://cdn2.orangecoast.com/wp-content/themes/newspaper-oc/style.css?ver=1' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link rel='stylesheet' id='td-theme-woo-css'  href='https://cdn2.orangecoast.com/wp-content/themes/newspaper/style-woocommerce.css?ver=1' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' /><link rel='stylesheet' id='parent-style-css'  href='https://cdn2.orangecoast.com/wp-content/themes/newspaper/style.css?ver=10.3.9.1-1612350591' type='text/css' media='all' /><link rel='stylesheet' id='innoscale-utility-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/innoscale-utility/assets/css/utility.css?ver=1.1.3' type='text/css' media='all' /> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-content/plugins/innoscale-categoryslider/js/bjqs-1.3.js?ver=1.0' id='bjqs-js-js'></script> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-content/plugins/innoscale-core/assets/js/modal.min.js?ver=5.7.1' id='jquery-modal-js-js'></script> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-content/plugins/innoscale-core/assets/js/opt-in.js?ver=5.7.1' id='opt-in-js-js'></script> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-content/plugins/innoscale-gallery/js/innoscale-gallery.js?ver=1.0' id='ig-js-js'></script> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0' id='tp-tools-js'></script> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.0.7' id='revmin-js'></script> <script type='text/javascript' id='cookie-law-info-js-extra'>/*  */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"1","ccpaType":"ccpa_gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"1","notify_animate_hide":"","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.orangecoast.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.1' id='cookie-law-info-js'></script> <script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>/*  */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/*  */</script> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-content/plugins/cookie-law-info/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=2.0.1' id='cookie-law-info-ccpa-js'></script> <link rel="https://api.w.org/" href="https://www.orangecoast.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.orangecoast.com/wp-json/wp/v2/posts/352571" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.orangecoast.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.orangecoast.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.1" /><meta name="generator" content="WooCommerce 5.2.3" /><link rel='shortlink' href='https://www.orangecoast.com/?p=352571' /><link rel="alternate" type="application/json+oembed" href="https://www.orangecoast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.orangecoast.com%2Fbooze-blog%2Fo-sea-crafts-an-eclectic-wine-list%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.orangecoast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.orangecoast.com%2Fbooze-blog%2Fo-sea-crafts-an-eclectic-wine-list%2F&#038;format=xml" /><style>.getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.orangecoast.com"><link rel="https://theeventscalendar.com/" href="https://www.orangecoast.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.orangecoast.com\/wp-admin\/","wpRestNonce":"52ac671a60","wpRestUrl":"https:\/\/www.orangecoast.com\/wp-json\/","permalinkStructure":"\/%blog%\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript> <script type="text/javascript">var cli_flush_cache = true;</script> <meta name="generator" content="Powered by Slider Revolution 6.0.7 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <script>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</script> <style>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</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-3649818-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3649818-1');</script> <meta name="google-site-verification" content="YtMUc8_2MyX6C2hBNTOM9ye7ZHUqIeZTy3zi666vea4" /> <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1754353958115699');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1754353958115699&ev=PageView&noscript=1"
/></noscript> <script data-ad-client="ca-pub-3285922795818850" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.orangecoast.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.orangecoast.com/category/2021/",
                    "name": "2021"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.orangecoast.com/booze-blog/o-sea-crafts-an-eclectic-wine-list/",
                    "name": "O Sea Crafts an Eclectic Wine List"                                
                }
            }    
        ]
    }</script> <script type="text/javascript">function setREVStartSize(a){try{var b,c=document.getElementById(a.c).parentNode.offsetWidth;if(c=0===c||isNaN(c)?window.innerWidth:c,a.tabw=void 0===a.tabw?0:parseInt(a.tabw),a.thumbw=void 0===a.thumbw?0:parseInt(a.thumbw),a.tabh=void 0===a.tabh?0:parseInt(a.tabh),a.thumbh=void 0===a.thumbh?0:parseInt(a.thumbh),a.tabhide=void 0===a.tabhide?0:parseInt(a.tabhide),a.thumbhide=void 0===a.thumbhide?0:parseInt(a.thumbhide),a.mh=void 0===a.mh||""==a.mh?0:a.mh,"fullscreen"===a.layout||"fullscreen"===a.l)b=Math.max(a.mh,window.innerHeight);else{for(var d in a.gw=Array.isArray(a.gw)?a.gw:[a.gw],a.rl)(void 0===a.gw[d]||0===a.gw[d])&&(a.gw[d]=a.gw[d-1]);for(var d in a.gh=void 0===a.el||""===a.el||Array.isArray(a.el)&&0==a.el.length?a.gh:a.el,a.gh=Array.isArray(a.gh)?a.gh:[a.gh],a.rl)(void 0===a.gh[d]||0===a.gh[d])&&(a.gh[d]=a.gh[d-1]);var e,f=Array(a.rl.length),g=0;for(var d in a.tabw=a.tabhide>=c?0:a.tabw,a.thumbw=a.thumbhide>=c?0:a.thumbw,a.tabh=a.tabhide>=c?0:a.tabh,a.thumbh=a.thumbhide>=c?0:a.thumbh,a.rl)f[d]=a.rl[d]<window.innerWidth?0:a.rl[d];for(var d in e=f[0],f)e>f[d]&&0<f[d]&&(e=f[d],g=d);var h=c>a.gw[g]+a.tabw+a.thumbw?1:(c-(a.tabw+a.thumbw))/a.gw[g];b=a.gh[g]*h+(a.tabh+a.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(a.c).height=b,window.rs_init_css.innerHTML+="#"+a.c+"_wrapper { height: "+b+"px }"}catch(a){console.log("Failure at Presize of Slider:"+a)}};</script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #3399cc;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #3399cc;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #3399cc;
                }
                .tdm-btn-style1 {
					background-color: #3399cc;
				}
				.tdm-btn-style2:before {
				    border-color: #3399cc;
				}
				.tdm-btn-style2 {
				    color: #3399cc;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #3399cc;
                    -moz-box-shadow: 0 2px 16px #3399cc;
                    box-shadow: 0 2px 16px #3399cc;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #3399cc;
                    -moz-box-shadow: 0 4px 26px #3399cc;
                    box-shadow: 0 4px 26px #3399cc;
				}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-352571 single-format-standard theme-newspaper td-standard-pack woocommerce-no-js tribe-no-js o-sea-crafts-an-eclectic-wine-list global-block-template-8 td-blog-baby td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/orangecoastmag" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/orangecoastmag/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/orangecoastmag/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/OrangeCoastmag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/OrangeCoastMag" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-258148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-258148"><a target="_blank" href="https://www.orangecoast.com/category/ocdining/">FOOD &#038; DRINK<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-198618" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-198618"><a href="https://www.orangecoast.com/main-course-dining/">Restaurant Reviews</a></li><li id="menu-item-198708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198708"><a target="_blank" href="https://www.orangecoast.com/ocdining/orange-countys-best-new-restaurants-of-2021/">Best Restaurants 2021</a></li><li id="menu-item-198693" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog current-post-ancestor current-menu-parent current-post-parent menu-item-198693"><a href="https://www.orangecoast.com/booze-blog/">Booze Blog O.C.</a></li><li id="menu-item-198714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198714"><a href="https://www.orangecoast.com/cathy-thomas-friends/">Cathy Thomas &#038; Friends</a></li><li id="menu-item-198624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198624"><a href="https://www.orangecoast.com/business-category/restaurants/">Dining Guide</a></li><li id="menu-item-217854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217854"><a target="_blank" href="https://www.orangecoast.com/oc-eats-2019/">O.C. Eats</a></li><li id="menu-item-352793" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-352793"><a href="https://www.orangecoast.com/ocdining/orange-countys-best-new-restaurants-of-2020/">Orange County’s Best New Restaurants of 2020</a></li><li id="menu-item-352787" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-352787"><a href="https://www.orangecoast.com/ocdining/best-of-orange-county-2021-food-drink/">Best of O.C. 2021: Food &#038; Drink</a></li><li id="menu-item-336081" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-336081"><a href="https://www.orangecoast.com/ocdining/o-c-s-best-2020-food-drink/">O.C.’s Best 2020! | Food &#038; Drink</a></li></ul></li><li id="menu-item-336066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-336066"><a href="https://www.orangecoast.com/category/style-and-home/">Style &#038; Home<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-198639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198639"><a href="https://www.orangecoast.com/category/style-and-home/style/">Style</a></li><li id="menu-item-198781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198781"><a href="https://www.orangecoast.com/category/style-and-home/home-2/">Home</a></li><li id="menu-item-207294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207294"><a target="_blank" href="https://www.orangecoast.com/ochome/design-oc-fall-winter-2020/">Design O.C.</a></li><li id="menu-item-352796" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-352796"><a href="https://www.orangecoast.com/style/best-of-orange-county-2021-shop-indulge/">Best Of O.C. 2021: Shop &#038; Indulge</a></li><li id="menu-item-336075" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-336075"><a href="https://www.orangecoast.com/life-style/o-c-s-best-2020-shop-and-indulge/">O.C.’s Best 2020! | Shop and Indulge</a></li></ul></li><li id="menu-item-198612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-198612"><a target="_blank" href="https://www.orangecoast.com/lifestyle/">People &#038; Places<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-198726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198726"><a href="https://www.orangecoast.com/oc-arts-culture/">Arts &#038; Culture</a></li><li id="menu-item-198642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198642"><a href="https://www.orangecoast.com/outdoors/">O.C. Outdoors</a></li><li id="menu-item-198609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198609"><a href="https://www.orangecoast.com/category/o-c-guides/neighborhoods/">Neighborhoods</a></li><li id="menu-item-336585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336585"><a href="https://www.orangecoast.com/travel/">Travel</a></li><li id="menu-item-198636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198636"><a href="https://www.orangecoast.com/essays/">Essays</a></li><li id="menu-item-336078" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-336078"><a href="https://www.orangecoast.com/best-of/o-c-s-best-2020-see-do/">O.C.’s Best 2020! | See &#038; Do</a></li><li id="menu-item-216588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-216588"><a href="https://www.orangecoast.com/health/">Health<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-210750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210750"><a target="_blank" href="https://www.orangecoast.com/health/orange-coast-health-2019/">Orange Coast Health Magazine</a></li></ul></li></ul></li><li id="menu-item-198615" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-198615"><a href="https://www.orangecoast.com/features/">Features</a></li><li id="menu-item-198705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-198705"><a href="https://www.orangecoast.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-198672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198672"><a href="https://www.orangecoast.com/events/?tribe_paged=1&#038;tribe_event_display=list&#038;tribe_eventcategory=43983">Weekly Don&#8217;t-Miss Events Selected by Our Editorial Team</a></li><li id="menu-item-198666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198666"><a href="https://www.orangecoast.com/events/category/charitable-events/">Charitable Events</a></li><li id="menu-item-198696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198696"><a href="https://www.orangecoast.com/submit-a-charitable-event/">Submit an Event</a></li><li id="menu-item-199040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199040"><a target="_blank" href="https://www.orangecoast.com/galleries/">Parties &#038; Pics</a></li><li id="menu-item-207327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207327"><a target="_blank" href="https://www.orangecoast.com/bestof2021">OC Best of 2021 Party</a></li><li id="menu-item-336639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336639"><a target="_blank" href="https://www.orangecoast.com/petfest/">PetFest O.C.</a></li></ul></li><li id="menu-item-198711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-198711"><a href="https://www.orangecoast.com/ocguides/">O.C.’S BEST<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-198654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198654"><a target="_blank" href="https://www.orangecoast.com/ocdining/orange-countys-best-new-restaurants-of-2021/">Best Restaurants 2021</a></li><li id="menu-item-198732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198732"><a target="_blank" href="https://www.orangecoast.com/top-docs/">Top Docs 2021</a></li><li id="menu-item-292021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292021"><a target="_blank" href="https://www.orangecoast.com/top-dentists/">Top Dentists 2020</a></li><li id="menu-item-326544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326544"><a href="https://www.orangecoast.com/real-estate-all-stars-2020/">Real Estate All-Stars 2020</a></li><li id="menu-item-297181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297181"><a target="_blank" href="https://www.orangecoast.com/orange-coast-mortgage-all-stars-2020/">Mortgage All-Stars 2020</a></li><li id="menu-item-198720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198720"><a target="_blank" href="https://www.orangecoast.com/list/faces-of-orange-county-2020/">Faces of O.C. (Promotional)</a></li><li id="menu-item-352799" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-352799"><a href="https://www.orangecoast.com/life-style/all-of-our-o-c-s-best-2021-winners/">All of Our O.C.’s Best 2021 Winners</a></li><li id="menu-item-336072" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-336072"><a href="https://www.orangecoast.com/article/all-of-our-o-c-s-best-2020-winners/">All of Our O.C.’s Best 2020 Winners</a></li></ul></li><li id="menu-item-198606" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-has-children menu-item-198606"><a href="https://www.orangecoast.com/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-198645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198645"><a href="https://www.orangecoast.com/subscribe/">Subscribe</a></li><li id="menu-item-198681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198681"><a href="https://www.orangecoast.com/advertise/">Advertise</a></li><li id="menu-item-235453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235453"><a href="https://www.orangecoast.com/custom-media-publications/">Custom Media Publications</a></li><li id="menu-item-198684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198684"><a href="https://www.orangecoast.com/contributors/">Editorial</a></li><li id="menu-item-198648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198648"><a href="https://www.orangecoast.com/contact-us/">Contact Us</a></li><li id="menu-item-231389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231389"><a href="https://www.orangecoast.com/archives/">Issue Archive</a></li><li id="menu-item-270415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270415"><a href="https://www.orangecoast.com/where-to-find/">Where to Find</a></li><li id="menu-item-317352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317352"><a href="https://orange-coast.myshopify.com/">Purchase Issues of Orange Coast Magazine</a></li><li id="menu-item-271786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-271786"><a href="https://www.orangecoast.com/">Other Publications<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-234712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234712"><a target="_blank" href="https://www.orangecoast.com/oc-baby-beyond/">OC Baby &#038; Beyond</a></li><li id="menu-item-271792" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-271792"><a target="_blank" href="https://www.orangecoast.com/premiere-oc/premiere-o-c-fall-winter-2019/">Premiere O.C. Fall/Winter 2019</a></li><li id="menu-item-271798" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-271798"><a target="_blank" href="https://www.orangecoast.com/styleandhome/design-oc-fall-winter-2019/">Design OC Fall/Winter 2019</a></li><li id="menu-item-271807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271807"><a target="_blank" href="https://www.orangecoast.com/oc-eats-2019/">O.C. EATS 2019</a></li><li id="menu-item-271813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271813"><a href="https://www.orangecoast.com/health/orange-coast-health-2019/">Orange Coast Health Magazine</a></li></ul></li></ul></li><li id="menu-item-204275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204275"><a target="_blank" href="https://www.orangecoast.com/orange-coast-digital-studio/">DIGITAL SERVICES</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.orangecoast.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-navigation-bar" class="top-header-menu"><li id="menu-item-234361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-234361"><a href="https://www.orangecoast.com/subscribe/">Subscribe</a></li><li id="menu-item-234367" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-234367"><a href="https://www.orangecoast.com/advertise/">Advertise</a></li><li id="menu-item-234340" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-234340"><a href="https://www.orangecoast.com/archives/">Issue Archive</a></li><li id="menu-item-234358" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-234358"><a href="https://www.orangecoast.com/sign-orange-coast-insider/">Newsletter Signup</a></li><li id="menu-item-234343" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-234343"><a href="https://www.orangecoast.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/orangecoastmag" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/orangecoastmag/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/orangecoastmag/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/OrangeCoastmag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/OrangeCoastMag" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.orangecoast.com/">
<img src="http://cdn2.orangecoast.com/wp-content/uploads/sites/7/2018/06/oc-logo-black-300x72.png" alt=""/>
<span class="td-visual-hidden">Orange Coast Magazine</span>
</a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  tdi_1_0ac td_block_template_8"><style>/* custom css */
.tdi_1_0ac.td-a-rec{
					text-align: center;
				}.tdi_1_0ac .td-element-style{
					z-index: -1;
				}.tdi_1_0ac.td-a-rec-img{
				    text-align: left;
				}.tdi_1_0ac.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_0ac.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div class="td-visible-desktop"><ins data-revive-zoneid="165" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="1b4883a607db85df2b5304e579bc83f9"></ins> <script async src="https://servedby.orangecoast.com/asyncjs.php"></script> </div><div class="td-visible-tablet-portrait"><ins data-revive-zoneid="164" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="1b4883a607db85df2b5304e579bc83f9"></ins> <script async src=“https://servedby.orangecoast.com/asyncjs.php"></script> </div><div class="td-visible-tablet-landscape"><ins data-revive-zoneid="164" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="1b4883a607db85df2b5304e579bc83f9"></ins> <script async src=“https://servedby.orangecoast.com/asyncjs.php"></script> </div><div class="td-visible-phone"><ins data-revive-zoneid="164" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="1b4883a607db85df2b5304e579bc83f9"></ins> <script async src=“https://servedby.orangecoast.com/asyncjs.php"></script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.orangecoast.com/">
<img src="http://cdn2.orangecoast.com/wp-content/uploads/sites/7/2018/06/orange-coast-magazine-logo-1.png" alt=""/>
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.orangecoast.com/">
<img src="http://cdn2.orangecoast.com/wp-content/uploads/sites/7/2018/06/oc-logo-black-300x72.png" alt=""/>
</a></div><div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-258148"><a target="_blank" href="https://www.orangecoast.com/category/ocdining/">FOOD &#038; DRINK</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog td-menu-item td-normal-menu menu-item-198618"><a href="https://www.orangecoast.com/main-course-dining/">Restaurant Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198708"><a target="_blank" href="https://www.orangecoast.com/ocdining/orange-countys-best-new-restaurants-of-2021/">Best Restaurants 2021</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-198693"><a href="https://www.orangecoast.com/booze-blog/">Booze Blog O.C.</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198714"><a href="https://www.orangecoast.com/cathy-thomas-friends/">Cathy Thomas &#038; Friends</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198624"><a href="https://www.orangecoast.com/business-category/restaurants/">Dining Guide</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-217854"><a target="_blank" href="https://www.orangecoast.com/oc-eats-2019/">O.C. Eats</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-352793"><a href="https://www.orangecoast.com/ocdining/orange-countys-best-new-restaurants-of-2020/">Orange County’s Best New Restaurants of 2020</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-352787"><a href="https://www.orangecoast.com/ocdining/best-of-orange-county-2021-food-drink/">Best of O.C. 2021: Food &#038; Drink</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-336081"><a href="https://www.orangecoast.com/ocdining/o-c-s-best-2020-food-drink/">O.C.’s Best 2020! | Food &#038; Drink</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-336066"><a href="https://www.orangecoast.com/category/style-and-home/">Style &#038; Home</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198639"><a href="https://www.orangecoast.com/category/style-and-home/style/">Style</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198781"><a href="https://www.orangecoast.com/category/style-and-home/home-2/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-207294"><a target="_blank" href="https://www.orangecoast.com/ochome/design-oc-fall-winter-2020/">Design O.C.</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-352796"><a href="https://www.orangecoast.com/style/best-of-orange-county-2021-shop-indulge/">Best Of O.C. 2021: Shop &#038; Indulge</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-336075"><a href="https://www.orangecoast.com/life-style/o-c-s-best-2020-shop-and-indulge/">O.C.’s Best 2020! | Shop and Indulge</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-198612"><a target="_blank" href="https://www.orangecoast.com/lifestyle/">People &#038; Places</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-198726"><a href="https://www.orangecoast.com/oc-arts-culture/">Arts &#038; Culture</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198642"><a href="https://www.orangecoast.com/outdoors/">O.C. Outdoors</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-198609"><a href="https://www.orangecoast.com/category/o-c-guides/neighborhoods/">Neighborhoods</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-336585"><a href="https://www.orangecoast.com/travel/">Travel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198636"><a href="https://www.orangecoast.com/essays/">Essays</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-336078"><a href="https://www.orangecoast.com/best-of/o-c-s-best-2020-see-do/">O.C.’s Best 2020! | See &#038; Do</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-216588"><a href="https://www.orangecoast.com/health/">Health</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210750"><a target="_blank" href="https://www.orangecoast.com/health/orange-coast-health-2019/">Orange Coast Health Magazine</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog td-menu-item td-normal-menu menu-item-198615"><a href="https://www.orangecoast.com/features/">Features</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-198705"><a href="https://www.orangecoast.com/events/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198672"><a href="https://www.orangecoast.com/events/?tribe_paged=1&#038;tribe_event_display=list&#038;tribe_eventcategory=43983">Weekly Don&#8217;t-Miss Events Selected by Our Editorial Team</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198666"><a href="https://www.orangecoast.com/events/category/charitable-events/">Charitable Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-198696"><a href="https://www.orangecoast.com/submit-a-charitable-event/">Submit an Event</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-199040"><a target="_blank" href="https://www.orangecoast.com/galleries/">Parties &#038; Pics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-207327"><a target="_blank" href="https://www.orangecoast.com/bestof2021">OC Best of 2021 Party</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336639"><a target="_blank" href="https://www.orangecoast.com/petfest/">PetFest O.C.</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-198711"><a href="https://www.orangecoast.com/ocguides/">O.C.’S BEST</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198654"><a target="_blank" href="https://www.orangecoast.com/ocdining/orange-countys-best-new-restaurants-of-2021/">Best Restaurants 2021</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198732"><a target="_blank" href="https://www.orangecoast.com/top-docs/">Top Docs 2021</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292021"><a target="_blank" href="https://www.orangecoast.com/top-dentists/">Top Dentists 2020</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-326544"><a href="https://www.orangecoast.com/real-estate-all-stars-2020/">Real Estate All-Stars 2020</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-297181"><a target="_blank" href="https://www.orangecoast.com/orange-coast-mortgage-all-stars-2020/">Mortgage All-Stars 2020</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198720"><a target="_blank" href="https://www.orangecoast.com/list/faces-of-orange-county-2020/">Faces of O.C. (Promotional)</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-352799"><a href="https://www.orangecoast.com/life-style/all-of-our-o-c-s-best-2021-winners/">All of Our O.C.’s Best 2021 Winners</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-336072"><a href="https://www.orangecoast.com/article/all-of-our-o-c-s-best-2020-winners/">All of Our O.C.’s Best 2020 Winners</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-has-children td-menu-item td-normal-menu menu-item-198606"><a href="https://www.orangecoast.com/magazine/">Magazine</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198645"><a href="https://www.orangecoast.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198681"><a href="https://www.orangecoast.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-235453"><a href="https://www.orangecoast.com/custom-media-publications/">Custom Media Publications</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198684"><a href="https://www.orangecoast.com/contributors/">Editorial</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198648"><a href="https://www.orangecoast.com/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-231389"><a href="https://www.orangecoast.com/archives/">Issue Archive</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270415"><a href="https://www.orangecoast.com/where-to-find/">Where to Find</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-317352"><a href="https://orange-coast.myshopify.com/">Purchase Issues of Orange Coast Magazine</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-271786"><a href="https://www.orangecoast.com/">Other Publications</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-234712"><a target="_blank" href="https://www.orangecoast.com/oc-baby-beyond/">OC Baby &#038; Beyond</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-271792"><a target="_blank" href="https://www.orangecoast.com/premiere-oc/premiere-o-c-fall-winter-2019/">Premiere O.C. Fall/Winter 2019</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-271798"><a target="_blank" href="https://www.orangecoast.com/styleandhome/design-oc-fall-winter-2019/">Design OC Fall/Winter 2019</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-271807"><a target="_blank" href="https://www.orangecoast.com/oc-eats-2019/">O.C. EATS 2019</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-271813"><a href="https://www.orangecoast.com/health/orange-coast-health-2019/">Orange Coast Health Magazine</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-204275"><a target="_blank" href="https://www.orangecoast.com/orange-coast-digital-studio/">DIGITAL SERVICES</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.orangecoast.com/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.orangecoast.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 2021" class="entry-crumb" href="https://www.orangecoast.com/category/2021/">2021</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">O Sea Crafts an Eclectic Wine List</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article class="post-352571 post type-post status-publish format-standard has-post-thumbnail hentry category-108996 tag-food-news tag-osea emmis-blog-booze-blog emmis-location-orange"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.orangecoast.com/category/2021/">2021</a></li></ul><header class="td-post-title"><h3 class="entry-title td-module-title">
<a href="https://www.orangecoast.com/booze-blog/o-sea-crafts-an-eclectic-wine-list/" rel="bookmark" title="O Sea Crafts an Eclectic Wine List">
O Sea Crafts an Eclectic Wine List                    </a></h3><div class="td-excerpt">The new spot in Orange lures you in with sustainable seafood and intriguing sips.</div><img src="/wp-content/plugins/innoscale-utility/assets/img/popular.png?post=352571&category=108996" alt="" style="display:none;" /><div class="td-module-meta-info"><div class="td-post-author-name">
<a href="https://www.orangecoast.com/author/gregnagel/" title="Posts by Greg Nagel" class="author url fn" rel="author">Greg Nagel</a><div class="td-author-line"> -</div></div>
<span class="td-post-date">
<time class="entry-date updated td-module-date" datetime="2021-07-23T13:44:16+00:00" >July 23, 2021</time>
</span></div></header><div class="td-post-content tagdiv-type"><div class="td-post-featured-image">
<img class="entry-thumb" src="https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/IMG_2772-768x576.jpg" alt="O Sea Crafts an Eclectic Wine List" title="O Sea Crafts an Eclectic Wine List" /></div><div id="content-container" style="display:block"><style type="text/css">.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}</style><div id="fb-root"></div><div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons"></div><p><img loading="lazy" class="aligncenter wp-image-352586" src="https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08008_gregnagel_2021-e1626908463301-920x1024.jpg" alt="" width="450" height="501" srcset="https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08008_gregnagel_2021-e1626908463301-920x1024.jpg 920w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08008_gregnagel_2021-e1626908463301-270x300.jpg 270w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08008_gregnagel_2021-e1626908463301-768x855.jpg 768w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08008_gregnagel_2021-e1626908463301-1380x1536.jpg 1380w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08008_gregnagel_2021-e1626908463301-696x774.jpg 696w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08008_gregnagel_2021-e1626908463301-1068x1188.jpg 1068w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08008_gregnagel_2021-e1626908463301-377x420.jpg 377w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08008_gregnagel_2021-e1626908463301-600x668.jpg 600w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08008_gregnagel_2021-e1626908463301.jpg 1596w" sizes="(max-width: 450px) 100vw, 450px"></p><p><span class="dropcap">I</span> can’t recall the last time I saw a restaurant owner dashing around with two bottles of wine in one hand, glasses in the other, chatting with guests, and pouring wines with a smile. But O Sea in Old Towne Orange isn’t the usual restaurant. For one, it’s fine-casual, with a sustainable seafood-centric menu that dabbles in pan-global dishes that are just as fresh and delicious as the concept. Secondly, the wine list is something special.</p><p>I borrowed O Sea owner Mike Flynn tableside for a few minutes to chat about all things wine.</p><p><strong>Before I order, what are some of your favorite pairings for summer?</strong></p><p>Definitely get the peach salad with our orange wine. It’s a white wine made in the style of red wine, but they press the juice on skins and add the skins back, giving it a rosé-like color. It starts really peachy up front, which works well with the salad. <em>Wine: Orange You Different: Moschofilero Hoof &amp; Lur, Troupis, Mantinia, Greece</em></p><figure id="attachment_352583" aria-describedby="caption-attachment-352583" style="width: 1600px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-352583 size-full" src="https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08040_gregnagel_2021.jpg" alt="" width="1600" height="1600" srcset="https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08040_gregnagel_2021.jpg 1600w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08040_gregnagel_2021-300x300.jpg 300w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08040_gregnagel_2021-1024x1024.jpg 1024w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08040_gregnagel_2021-150x150.jpg 150w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08040_gregnagel_2021-768x768.jpg 768w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08040_gregnagel_2021-1536x1536.jpg 1536w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08040_gregnagel_2021-696x696.jpg 696w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08040_gregnagel_2021-1068x1068.jpg 1068w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08040_gregnagel_2021-420x420.jpg 420w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08040_gregnagel_2021-600x600.jpg 600w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08040_gregnagel_2021-100x100.jpg 100w" sizes="(max-width: 1600px) 100vw, 1600px"><figcaption id="caption-attachment-352583" class="wp-caption-text">Kimchi’d Brussels with Halibut, six-minute egg. Photo Greg Nagel</figcaption></figure><h6><strong><span style="font-size: 12.0pt;">The wine list is simplified with titles such as Pool Wine, Fruit Roll-Up Zin, and Old Faithful. Do you find more wine-curious people dabbling because of it?</span></strong></h6><p>So take this table right here (points nearby): They’re drinking carbonic Sangiovese and a Rofosco from Northern Italy and just ordered a second bottle. Nobody’s ever heard of these wines, but when you describe them more playfully, it takes the pretentiousness and intimidation out of the equation. People are willing to try new things! <em>Wines: Best Served Chilled – Carbonic Sangiovese, Love You Bunches, Stolpman, Santa Barbara and Syrah Meets P Noir Refosco, Volpe Pasini, Friuli-Venezia Giulia, Ital.</em></p><figure id="attachment_352577" aria-describedby="caption-attachment-352577" style="width: 1600px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-352577 size-full" src="https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08026_gregnagel_2021.jpg" alt="" width="1600" height="1067" srcset="https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08026_gregnagel_2021.jpg 1600w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08026_gregnagel_2021-300x200.jpg 300w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08026_gregnagel_2021-1024x683.jpg 1024w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08026_gregnagel_2021-768x512.jpg 768w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08026_gregnagel_2021-1536x1024.jpg 1536w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08026_gregnagel_2021-696x464.jpg 696w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08026_gregnagel_2021-1068x712.jpg 1068w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08026_gregnagel_2021-630x420.jpg 630w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08026_gregnagel_2021-600x400.jpg 600w" sizes="(max-width: 1600px) 100vw, 1600px"><figcaption id="caption-attachment-352577" class="wp-caption-text">Burrata Cheese with Smoky Salsa Macha. Photo Greg Nagel</figcaption></figure><h6><strong><span style="font-size: 12.0pt;">When you picked these wines for your list, how did you make them work so well with chef David Yamaguchi’s dishes? </span></strong></h6><p>For the most part, we like lighter, more acidic wines that go well with our food. We have to have a chardonnay, but ours is definitely a lighter one that’s only spent a little bit of time on oak. Our Old Faithful is a Meritage, which is 70 percent merlot—definitely a softer take on a red blend. These are wines I like to drink at my house, and I’m excited to get people to try them. <em>Wines: Golden Delicious Chardonnay, Enkidu, Sonoma; Old Faithful Meritage Blend Mountain Cuvee, Gundlach Bundschu, Sonoma Valley</em></p><figure id="attachment_352580" aria-describedby="caption-attachment-352580" style="width: 1600px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-352580 size-full" src="https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08032_gregnagel_2021.jpg" alt="" width="1600" height="2400" srcset="https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08032_gregnagel_2021.jpg 1600w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08032_gregnagel_2021-200x300.jpg 200w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08032_gregnagel_2021-683x1024.jpg 683w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08032_gregnagel_2021-768x1152.jpg 768w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08032_gregnagel_2021-1024x1536.jpg 1024w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08032_gregnagel_2021-1365x2048.jpg 1365w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08032_gregnagel_2021-696x1044.jpg 696w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08032_gregnagel_2021-1068x1602.jpg 1068w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08032_gregnagel_2021-280x420.jpg 280w, https://cdn2.orangecoast.com/wp-content/uploads/sites/7/2021/07/GPN08032_gregnagel_2021-600x900.jpg 600w" sizes="(max-width: 1600px) 100vw, 1600px"><figcaption id="caption-attachment-352580" class="wp-caption-text">Daily ceviche of the day with coconut milk, Golden Delicious Chardonnay. Photo Greg Nagel</figcaption></figure><p><strong>Something I’ve never seen before on a list is a winery from Los Angeles. How did that come about?</strong></p><p>I think it’s the coolest wine on the list and one of the last we added. One of my vendors pulled this out in a blind tasting (the bottle is kinda eye-catching), and I put my nose in the glass and was like, “What is that? Tell me the story of that wine!” It’s 100 percent zinfandel, and it doesn’t drink like any zin I’ve ever had. This isn’t super jammy, it’s not 19 percent alcohol, it’s super light, fruity, just like a fruit rollup. It’s made in Palmdale near the Mojave Desert by the nicest two people ever trying to restore historic vineyards in L.A. County. <em>Wine: Fruit Roll Up Zin: Zinfandel, Swayze Vineyard, Angeleno Wine Co, Los Angeles</em></p><p>O Sea is located at 109 S Glassell St, Orange // <a href="https://eatosea.com/about" target="_blank" rel="noopener">eatosea.com</a></p><div class='heateorFfcpClear'></div><div style='width:100%;text-align:left;' class='heateor_ffcp_facebook_comments'><h4 class='heateor_ffcp_facebook_comments_title' style='padding:10px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;' >Facebook Comments</h4><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div class="heateor_ffcp_fb_comments_optin_container"><label><input type="checkbox" class="heateor_ffcp_fb_comments_optin" value="1" />I agree to my Facebook data being stored and used as per <a href="" target="_blank">Privacy Policy</a></label></div><div class="fb-comments" data-href="https://www.orangecoast.com/booze-blog/o-sea-crafts-an-eclectic-wine-list/" data-colorscheme="light" data-numposts="" data-width="100%" data-order-by="social" ></div><script type="text/javascript">jQuery(window).load(function(){null!=heateorFfcpGetCookie("heateorFfcpOptin")&&jQuery("input.heateor_ffcp_fb_comments_optin").prop("checked",!0),jQuery("input.heateor_ffcp_fb_comments_optin").click(function(){if(jQuery(this).is(":checked")){if(heateorFfcpOptin=1,null==heateorFfcpGetCookie("heateorFfcpOptin")){var e=new Date;e.setTime(e.getTime()+31536e6),document.cookie="heateorFfcpOptin=1; expires="+e.toUTCString()+"; path=/"}}else heateorFfcpOptin=0,document.cookie="heateorFfcpOptin=; expires=Fri, 02 Jan 1970 00:00:00 UTC; path=/"});});</script></div><div class='heateorFfcpClear'></div></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.orangecoast.com/tag/food-news/">food news</a></li><li><a href="https://www.orangecoast.com/tag/osea/">OSEA</a></li></ul></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content">
<span>Previous article</span>
<a href="https://www.orangecoast.com/life-style/all-of-our-o-c-s-best-2021-winners/">All of Our O.C.’s Best 2021 Winners</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content">
<span>Next article</span>
<a href="https://www.orangecoast.com/article/the-summer-culture-series-at-steelcraft-garden-grove-kicks-off-july-24/">The Summer Culture Series at SteelCraft Garden Grove Kicks Off July 24</a></div></div></div><div class="author-box-wrap">
<a href="https://www.orangecoast.com/author/gregnagel/">
<img alt='' src='https://secure.gravatar.com/avatar/231425243851085672d571d7d0d22c58?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/231425243851085672d571d7d0d22c58?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>                            </a><div class="desc"><div class="td-author-name vcard author"><span class="fn">
<a href="https://www.orangecoast.com/author/gregnagel/">Greg Nagel</a>
</span></div><div class="td-author-url"><a href="http://www.orangecoast.com/beer">http://www.orangecoast.com/beer</a></div><div class="td-author-description"></div><div class="clearfix"></div></div></div></footer></div></article></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_2_043 td_block_template_8"><style>/* custom css */
.tdi_2_043.td-a-rec{
					text-align: center;
				}.tdi_2_043 .td-element-style{
					z-index: -1;
				}.tdi_2_043.td-a-rec-img{
				    text-align: left;
				}.tdi_2_043.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_043.td-a-rec-img {
				        text-align: center;
				    }
                }</style>
<ins data-revive-zoneid="163" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="1b4883a607db85df2b5304e579bc83f9"></ins> <script async src="https://servedby.orangecoast.com/asyncjs.php"></script></div><aside id="text-5" class="td_block_template_8 widget text-5 widget_text"><div class="textwidget"></div></aside><aside id="innoscale_hubspotwidget_id-2" class="td_block_template_8 widget innoscale_hubspotwidget_id-2 widget_innoscale_hubspotwidget_id"><div class="hubspot-form-widget"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span
class="td-pulldown-size">Sign Up For Our Newsletters!</span></h4></div>
<!--[if lte IE 8]> <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script> <![endif]--> <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script> <script>hbspt.forms.create({
                    portalId: "4405630",
                    formId: "40340d2b-4aea-4a3b-bf27-ad8807280aef",
                    css: ""
                });</script> </div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_3_fc6 td_block_template_8"><style>/* custom css */
.tdi_3_fc6.td-a-rec{
					text-align: center;
				}.tdi_3_fc6 .td-element-style{
					z-index: -1;
				}.tdi_3_fc6.td-a-rec-img{
				    text-align: left;
				}.tdi_3_fc6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_fc6.td-a-rec-img {
				        text-align: center;
				    }
                }</style><center><div style="width: 300px; height: 250px; margin-bottom: 20px;"><ins data-revive-zoneid="162" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="1b4883a607db85df2b5304e579bc83f9"></ins> <script async src="https://servedby.orangecoast.com/asyncjs.php"></script> </div></center></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_4_0f0 td_block_template_8"><style>/* custom css */
.tdi_4_0f0.td-a-rec{
					text-align: center;
				}.tdi_4_0f0 .td-element-style{
					z-index: -1;
				}.tdi_4_0f0.td-a-rec-img{
				    text-align: left;
				}.tdi_4_0f0.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_4_0f0.td-a-rec-img {
				        text-align: center;
				    }
                }</style><ins data-revive-zoneid="617" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="1b4883a607db85df2b5304e579bc83f9"></ins> <script async src="//servedby.orangecoast.com/asyncjs.php"></script></div></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="widget_text td_block_template_8 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="td-visible-desktop"><ins data-revive-zoneid="661" data-revive-target="_blank" data-revive-id="1b4883a607db85df2b5304e579bc83f9"></ins> <script async src="//servedby.orangecoast.com/asyncjs.php"></script> </div><div class="td-visible-tablet-landscape"><ins data-revive-zoneid="662" data-revive-target="_blank" data-revive-id="1b4883a607db85df2b5304e579bc83f9"></ins> <script async src="//servedby.orangecoast.com/asyncjs.php"></script> </div><div class="td-visible-tablet-portrait"><ins data-revive-zoneid="662" data-revive-target="_blank" data-revive-id="1b4883a607db85df2b5304e579bc83f9"></ins> <script async src="//servedby.orangecoast.com/asyncjs.php"></script> </div><div class="td-visible-phone"><ins data-revive-zoneid="662" data-revive-target="_blank" data-revive-id="1b4883a607db85df2b5304e579bc83f9"></ins> <script async src="//servedby.orangecoast.com/asyncjs.php"></script> </div></div></aside></div><div class="td-pb-span4"></div><div class="td-pb-span4"></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.orangecoast.com/"><img class="td-retina-data" src="http://cdn2.orangecoast.com/wp-content/uploads/sites/7/2018/06/oc-logo-white-300x72.png" data-retina="http://cdn2.orangecoast.com/wp-content/uploads/sites/7/2018/06/oc-logo-white-300x72.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Orange Coast, the magazine of Orange County, showcases monthly coverage of the people, places and events throughout the community. As well, we offer a variety of print and digital products and custom content.
Orange Coast – Premiere OC – Design OC – OC Eats – Pasadena Magazine<div class="footer-email-wrap">Contact us: <a href="mailto:info@orangecoast.com">info@orangecoast.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/orangecoastmag" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/orangecoastmag/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/orangecoastmag/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/OrangeCoastmag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/OrangeCoastMag" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-234370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-234370"><a href="https://www.orangecoast.com/subscribe/">Subscribe</a></li><li id="menu-item-137937" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137937"><a target="_blank" rel="noopener" href="https://www.orangecoast.com/sign-orange-coast-insider/">Be An Insider</a></li><li id="menu-item-64630" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64630"><a target="_blank" rel="noopener" href="https://www.orangecoast.com/privacy-policy/">Privacy</a></li><li id="menu-item-64633" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64633"><a target="_blank" rel="noopener" href="https://www.orangecoast.com/advertise/">Advertise With Orange Coast</a></li><li id="menu-item-64624" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64624"><a target="_blank" rel="noopener" href="https://www.orangecoast.com/contest-rules/">Contest Rules</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy">
&copy; COPYRIGHT 2021. ALL RIGHTS RESERVED.</div></div></div></div></div></div><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">This website stores cookies on your computer. These cookies are used to collect information about how you interact with our website and allow us to remember you. We use this information in order to improve and customize your browsing experience and for analytics and metrics about our visitors both on this website and other media. To find out more about the cookies we use, see our <a href="https://www.orangecoast.com/privacy-policy/">Privacy Policy</a>. By clicking “Accept”, you consent to the use of ALL the cookies.</br></div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div></div>
<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section"><div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary							</a><div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div>
<span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><p>Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table></p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
Functional							</a><div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional"  />
<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="functional"><p>Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.</p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
Performance							</a><div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance"  />
<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="performance"><p>Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.</p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
Analytics							</a><div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics"  />
<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="analytics"><p>Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.</p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
Advertisement							</a><div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement"  />
<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="advertisement"><p>Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.</p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
Others							</a><div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others"  />
<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="others"><p>Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.</p></div></div></div></div></div></div></div><div class="cli-modal-footer"><div class="wt-cli-element cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
 <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> 
<style type="text/css" media="screen">/* custom css theme panel */
/* ---------- NAV BAR SUBSCRIBE CALLOUT --------- */
#menu-item-234361 {
background-color: #00d6dc;
padding-left: 20px;
margin-right: 10px;
}

#menu-item-234361 a {
    color:white;
}

#menu-item-234361:hover, #menu-item-234361:hover a {
    background-color: white;
    color: #00d6dc !important;
}


/* -------- PENCIAL AD NAV SPACE -------- */
.td-main-page-wrap {
    padding-top: 0px;
}</style> <script>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/*  */</script> <script type="text/javascript">(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();</script> <link rel='stylesheet' id='cookie-law-info-table-css'  href='https://cdn2.orangecoast.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table.css?ver=2.0.1' type='text/css' media='all' /> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.js?ver=2.70' id='jquery-blockui-js'></script> <script type='text/javascript' id='wc-add-to-cart-js-extra'>/*  */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.orangecoast.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/*  */</script> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.js?ver=5.2.3' id='wc-add-to-cart-js'></script> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.js?ver=2.1.4' id='js-cookie-js'></script> <script type='text/javascript' id='woocommerce-js-extra'>/*  */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/*  */</script> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.js?ver=5.2.3' id='woocommerce-js'></script> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-content/plugins/fancy-facebook-comments-pro/public/js/fancy-facebook-comments-pro-public.js?ver=1.1.15' id='heateor_ffcp_front_js-js'></script> <script type='text/javascript' src='https://cdn2.orangecoast.com/wp-includes/js/wp-embed.js?ver=5.7.1' id='wp-embed-js'></script>  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4405630.js"></script>  <script type="text/javascript">var _qevents = _qevents || [];
 
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
 
_qevents.push({
qacct:"p-Ave4V20ZkK4K9"
});</script> <noscript><div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-Ave4V20ZkK4K9.gif" border="0" height="1" width="1" alt="Quantcast"/></div>
</noscript> <script></script> </body></html>
<!-- Page optimized by LiteSpeed Cache @2021-07-24 12:08:03 -->
<!-- Page supported by LiteSpeed Cache 3.6.4 on 2021-07-24 05:08:03 -->
<!-- Dynamic page generated in 1.772 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-07-24 05:08:03 -->

<!-- Compression = gzip -->
<!-- super cache -->