<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Sometimes, Convenience Food Means Rack of Lamb</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.orangecoast.com/xmlrpc.php" />
    <script>window._wca = window._wca || [];</script>
<meta property="og:image" content="http://www.orangecoast.com/wp-content/uploads/sites/7/2016/05/pankod-lamb-chops-3.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v7.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.orangecoast.com/diningtaste-of-oc/sometimesconveniencefoodisrackoflamb/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sometimes, Convenience Food Means Rack of Lamb" />
<meta property="og:description" content="Rack of lamb has passed from being a Special Occasion food to everyday status. A staple, even and capable of a speedy preparation." />
<meta property="og:url" content="http://www.orangecoast.com/diningtaste-of-oc/sometimesconveniencefoodisrackoflamb/" />
<meta property="og:site_name" content="Orange Coast Magazine" />
<meta property="article:tag" content="cookbooks" />
<meta property="article:tag" content="cooking" />
<meta property="article:tag" content="recipe" />
<meta property="article:section" content="Taste of O.C." />
<meta property="article:published_time" content="2016-05-24T05:00:54+00:00" />
<meta property="article:modified_time" content="2016-06-16T12:58:52+00:00" />
<meta property="og:updated_time" content="2016-06-16T12:58:52+00:00" />
<meta property="og:image" content="http://www.orangecoast.com/wp-content/uploads/sites/7/2016/05/pankod-lamb-chops-3.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Rack of lamb has passed from being a Special Occasion food to everyday status. A staple, even and capable of a speedy preparation." />
<meta name="twitter:title" content="Sometimes, Convenience Food Means Rack of Lamb" />
<meta name="twitter:image" content="http://www.orangecoast.com/wp-content/uploads/sites/7/2016/05/pankod-lamb-chops-3.jpg" />
<meta name="twitter:creator" content="@pmmayfield" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Orange Coast Magazine &raquo; Feed" href="http://www.orangecoast.com/feed/" />
<link rel="alternate" type="text/calendar" title="Orange Coast Magazine &raquo; iCal Feed" href="http://www.orangecoast.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.orangecoast.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bjqs-css-css'  href='http://www.orangecoast.com/wp-content/plugins/innoscale-categoryslider/css/bjqs.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='bjqs-css-custom-css'  href='http://www.orangecoast.com/wp-content/plugins/innoscale-categoryslider/css/categoryslider.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ig-css-css'  href='http://www.orangecoast.com/wp-content/plugins/innoscale-gallery/css/innoscale-gallery.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.orangecoast.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='http://www.orangecoast.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://www.orangecoast.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://www.orangecoast.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.3' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://www.orangecoast.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://www.orangecoast.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.3' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='tribe-accessibility-css-css'  href='http://www.orangecoast.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.7.12' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.orangecoast.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.orangecoast.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.orangecoast.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.15' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.orangecoast.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6.15' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.orangecoast.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=e2abb2d6103bfbfcd1010e3444262e1a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-facets-css'  href='http://www.orangecoast.com/wp-content/plugins/elasticpress/features/facets/assets/css/facets.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.orangecoast.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.orangecoast.com/wp-content/themes/newspaper-oc/style.css?ver=8.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='http://www.orangecoast.com/wp-content/themes/newspaper/style-woocommerce.css?ver=8.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.orangecoast.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.orangecoast.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.orangecoast.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.orangecoast.com/wp-content/plugins/innoscale-categoryslider/js/bjqs-1.3.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.orangecoast.com/wp-content/plugins/innoscale-gallery/js/innoscale-gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.orangecoast.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.2'></script>
<script type='text/javascript' src='http://www.orangecoast.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.orangecoast.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.orangecoast.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.orangecoast.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<meta name="generator" content="WooCommerce 3.4.3" />
<link rel='shortlink' href='https://wp.me/p8K0Dm-wEw' />
<link rel="alternate" type="application/json+oembed" href="http://www.orangecoast.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.orangecoast.com%2Fdiningtaste-of-oc%2Fsometimesconveniencefoodisrackoflamb%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.orangecoast.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.orangecoast.com%2Fdiningtaste-of-oc%2Fsometimesconveniencefoodisrackoflamb%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<!-- Stream WordPress user activity plugin v3.2.3 -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.orangecoast.com"><link rel="https://theeventscalendar.com/" href="http://www.orangecoast.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.orangecoast.com\/wp-admin\/","wpRestNonce":"19805bcb3f","wpRestUrl":"http:\/\/www.orangecoast.com\/wp-json\/","permalinkStructure":"\/%blog%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Slider Revolution 5.4.7.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.orangecoast.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.orangecoast.com/category/ocdining/",
                                "name": "O.C. Dining"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.orangecoast.com/category/ocdining/taste-of-o-c/",
                                "name": "Taste of O.C."                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.orangecoast.com/diningtaste-of-oc/sometimesconveniencefoodisrackoflamb/",
                                "name": "Sometimes, Convenience Food Means Rack of Lamb"                                
                            }
                        }    ]
                        }
                       </script><script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #3399cc;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #3399cc;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #3399cc;
                }
                .tdm-btn-style1 {
					background-color: #3399cc;
				}
				.tdm-btn-style2:before {
				    border-color: #3399cc;
				}
				.tdm-btn-style2 {
				    color: #3399cc;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #3399cc;
                    -moz-box-shadow: 0 2px 16px #3399cc;
                    box-shadow: 0 2px 16px #3399cc;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #3399cc;
                    -moz-box-shadow: 0 4px 26px #3399cc;
                    box-shadow: 0 4px 26px #3399cc;
				}
</style>

	<style id="tdw-css-placeholder"></style><script async src='https://stats.wp.com/s-201827.js'></script>
</head>

<body class="post-template-default single single-post postid-125520 single-format-standard woocommerce-no-js tribe-no-js sometimesconveniencefoodisrackoflamb global-block-template-8 td-blog-baby td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/orangecoastmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/orangecoastmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/OrangeCoastmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-198776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-198776"><a href="http://www.orangecoast.com/ocdining/">FOOD &#038; DRINK<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-198618" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-198618"><a href="http://www.orangecoast.com/emmis-blog/main-course-dining/">Main Course</a></li>
	<li id="menu-item-198693" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-198693"><a href="http://www.orangecoast.com/emmis-blog/booze-blog/">Booze Blog O.C.</a></li>
	<li id="menu-item-198621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-198621"><a href="#">More Inside<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-198708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198708"><a href="http://www.orangecoast.com/ocdining/orange-countys-best-new-restaurants-2/">Best Restaurants 2018</a></li>
		<li id="menu-item-198627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198627"><a href="http://www.orangecoast.com/blog/ocdining/">All Dining</a></li>
		<li id="menu-item-198624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198624"><a href="http://www.orangecoast.com/business-category/restaurants/">Dining Guide</a></li>
		<li id="menu-item-198690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198690"><a href="http://www.orangecoast.com/business-category/farmers-market/">Farmers Market Search</a></li>
		<li id="menu-item-198714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198714"><a href="http://www.orangecoast.com/cathy-thomas-friends/">Cathy Thomas &#038; Friends</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-198705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-198705"><a href="http://www.orangecoast.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-198669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-198669"><a href="http://www.orangecoast.com/events/">All Events<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-198672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198672"><a href="http://www.orangecoast.com/events/?tribe_paged=1&#038;tribe_event_display=list&#038;tribe_eventcategory=43983">Weekly Don&#8217;t-Miss Events Selected by Our Editorial Team</a></li>
		<li id="menu-item-198666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198666"><a href="http://www.orangecoast.com/events/category/charitable-events/">Charitable Events</a></li>
		<li id="menu-item-198717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198717"><a href="http://www.orangecoast.com/events/">All Orange County Events</a></li>
		<li id="menu-item-198696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198696"><a href="http://www.orangecoast.com/submit-a-charitable-event/">Submit an Event</a></li>
	</ul>
</li>
	<li id="menu-item-198726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-198726"><a href="http://www.orangecoast.com/oc-arts-culture/">Arts &#038; Culture<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-198729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198729"><a href="http://www.orangecoast.com/oc-arts-culture/">Arts &#038; Culture</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-198781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198781"><a href="http://www.orangecoast.com/ochome/">O.C. HOME</a></li>
<li id="menu-item-198612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-198612"><a href="http://www.orangecoast.com/lifestyle/">Life &#038; Style<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-198603" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-198603"><a href="http://www.orangecoast.com/emmis-blog/oc-traveler/">Travel</a></li>
	<li id="menu-item-198630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-198630"><a href="#">More Life in O.C.<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-198636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198636"><a href="http://www.orangecoast.com/essays/">Essays</a></li>
		<li id="menu-item-198642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198642"><a href="http://www.orangecoast.com/outdoors/">O.C. Outdoors</a></li>
		<li id="menu-item-198639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198639"><a href="http://www.orangecoast.com/category/life-style/style/">Style</a></li>
		<li id="menu-item-198633" class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow menu-item-198633"><a href="http://www.orangecoast.com/stuff-we-love/">Stuff We Love [blog]</a></li>
		<li id="menu-item-198675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198675"><a href="http://www.orangecoast.com/travel/">Travel</a></li>
		<li id="menu-item-198663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198663"><a href="http://www.orangecoast.com/galleries/">Photos</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-198711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-198711"><a href="http://www.orangecoast.com/ocguides/">O.C.&#8217;S BEST<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-198609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198609"><a href="http://www.orangecoast.com/category/o-c-guides/neighborhoods/">Neighborhoods</a></li>
	<li id="menu-item-198651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-198651"><a href="#">More O.C. Lists<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-198654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198654"><a target="_blank" href="http://www.orangecoast.com/list/best-restaurants-2017/">Best Restaurants 2017</a></li>
		<li id="menu-item-198657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198657"><a href="http://www.orangecoast.com/category/o-c-guides/o-c-s-best/">Best Food &#038; Drink</a></li>
		<li id="menu-item-198660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198660"><a href="http://www.orangecoast.com/category/ocguides/hidden-oc/">Hidden O.C.</a></li>
		<li id="menu-item-198732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198732"><a href="http://www.orangecoast.com/top-docs/">Top Docs</a></li>
		<li id="menu-item-198720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198720"><a href="http://www.orangecoast.com/list/faces-orange-county-2017/">Faces of O.C. (Promotional)</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-198615" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-198615"><a href="http://www.orangecoast.com/emmis-blog/features/">Features</a></li>
<li id="menu-item-198606" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-has-children menu-item-198606"><a href="http://www.orangecoast.com/emmis-blog/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-198678" class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-198678"><a href="http://www.orangecoast.com/emmis-blog/issue-archive/">Recent Issues</a></li>
	<li id="menu-item-198645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198645"><a href="http://www.orangecoast.com/subscribe/">Subscribe now!</a></li>
	<li id="menu-item-198687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198687"><a target="_blank" href="https://ssl.palmcoastd.com/06507/apps/-173653">Manage Subscription</a></li>
	<li id="menu-item-198681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198681"><a href="http://www.orangecoast.com/advertise/">Advertise!</a></li>
	<li id="menu-item-198803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198803"><a href="http://www.orangecoast.com/custom-media/">Custom Media</a></li>
	<li id="menu-item-198684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198684"><a href="http://www.orangecoast.com/contributors/">Editorial</a></li>
	<li id="menu-item-198648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198648"><a href="http://www.orangecoast.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.orangecoast.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.orangecoast.com/">
            <img class="td-retina-data" data-retina="http://www.orangecoast.com/wp-content/uploads/sites/7/2018/06/oc-logo-black-300x72.png" src="http://www.orangecoast.com/wp-content/uploads/sites/7/2018/06/oc-logo-black-300x72.png" alt=""/>
            <span class="td-visual-hidden">Orange Coast Magazine</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5b3dac3616f0b_rand td_block_template_8"><div class="td-visible-desktop">
    <!-- Your NON AdSense code here - this ad will show only on desktops -->
<!-- Orange Coast Magazine Ad Management Javascript Tag - Generated with Revive Adserver v4.1.4 -->
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');

   var m3_u = (location.protocol=='https:'?'https://servedby.orangecoast.com/ajs.php':'http://servedby.orangecoast.com/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=165&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://servedby.orangecoast.com/ck.php?n=a662e82d&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://servedby.orangecoast.com/avw.php?zoneid=165&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a662e82d&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
</div>

<div class="td-visible-tablet-landscape">
    <!-- Your NON AdSense code here - this ad will show only on tablets in landscape orientation -->
<!-- Orange Coast Magazine Ad Management Javascript Tag - Generated with Revive Adserver v4.1.4 -->
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');

   var m3_u = (location.protocol=='https:'?'https://servedby.orangecoast.com/ajs.php':'http://servedby.orangecoast.com/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=164&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://servedby.orangecoast.com/ck.php?n=a937f570&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://servedby.orangecoast.com/avw.php?zoneid=164&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a937f570&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
</div>

<div class="td-visible-tablet-portrait">
    <!-- Your NON AdSense code here - this ad will show only on tablets in portrait orientation -->
<!-- Orange Coast Magazine Ad Management Javascript Tag - Generated with Revive Adserver v4.1.4 -->
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');

   var m3_u = (location.protocol=='https:'?'https://servedby.orangecoast.com/ajs.php':'http://servedby.orangecoast.com/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=164&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://servedby.orangecoast.com/ck.php?n=a937f570&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://servedby.orangecoast.com/avw.php?zoneid=164&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a937f570&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
</div>

<div class="td-visible-phone">
    <!-- Your NON AdSense code here - this ad will show only on phones -->
<!-- Orange Coast Magazine Ad Management Javascript Tag - Generated with Revive Adserver v4.1.4 -->
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');

   var m3_u = (location.protocol=='https:'?'https://servedby.orangecoast.com/ajs.php':'http://servedby.orangecoast.com/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=164&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://servedby.orangecoast.com/ck.php?n=a937f570&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://servedby.orangecoast.com/avw.php?zoneid=164&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a937f570&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
</div>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.orangecoast.com/">
			<img class="td-retina-data" data-retina="http://www.orangecoast.com/wp-content/uploads/sites/7/2018/06/orange-coast-magazine-logo-1.png" src="http://www.orangecoast.com/wp-content/uploads/sites/7/2018/06/orange-coast-magazine-logo-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.orangecoast.com/">
			<img class="td-retina-data" data-retina="http://www.orangecoast.com/wp-content/uploads/sites/7/2018/06/oc-logo-black-300x72.png" src="http://www.orangecoast.com/wp-content/uploads/sites/7/2018/06/oc-logo-black-300x72.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-198776"><a href="http://www.orangecoast.com/ocdining/">FOOD &#038; DRINK</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog td-menu-item td-normal-menu menu-item-198618"><a href="http://www.orangecoast.com/emmis-blog/main-course-dining/">Main Course</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog td-menu-item td-normal-menu menu-item-198693"><a href="http://www.orangecoast.com/emmis-blog/booze-blog/">Booze Blog O.C.</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-198621"><a href="#">More Inside</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198708"><a href="http://www.orangecoast.com/ocdining/orange-countys-best-new-restaurants-2/">Best Restaurants 2018</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198627"><a href="http://www.orangecoast.com/blog/ocdining/">All Dining</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198624"><a href="http://www.orangecoast.com/business-category/restaurants/">Dining Guide</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198690"><a href="http://www.orangecoast.com/business-category/farmers-market/">Farmers Market Search</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198714"><a href="http://www.orangecoast.com/cathy-thomas-friends/">Cathy Thomas &#038; Friends</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-198705"><a href="http://www.orangecoast.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-198669"><a href="http://www.orangecoast.com/events/">All Events</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198672"><a href="http://www.orangecoast.com/events/?tribe_paged=1&#038;tribe_event_display=list&#038;tribe_eventcategory=43983">Weekly Don&#8217;t-Miss Events Selected by Our Editorial Team</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198666"><a href="http://www.orangecoast.com/events/category/charitable-events/">Charitable Events</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198717"><a href="http://www.orangecoast.com/events/">All Orange County Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-198696"><a href="http://www.orangecoast.com/submit-a-charitable-event/">Submit an Event</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-198726"><a href="http://www.orangecoast.com/oc-arts-culture/">Arts &#038; Culture</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198729"><a href="http://www.orangecoast.com/oc-arts-culture/">Arts &#038; Culture</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198781"><a href="http://www.orangecoast.com/ochome/">O.C. HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-198612"><a href="http://www.orangecoast.com/lifestyle/">Life &#038; Style</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog td-menu-item td-normal-menu menu-item-198603"><a href="http://www.orangecoast.com/emmis-blog/oc-traveler/">Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-198630"><a href="#">More Life in O.C.</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198636"><a href="http://www.orangecoast.com/essays/">Essays</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198642"><a href="http://www.orangecoast.com/outdoors/">O.C. Outdoors</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198639"><a href="http://www.orangecoast.com/category/life-style/style/">Style</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow td-menu-item td-normal-menu menu-item-198633"><a href="http://www.orangecoast.com/stuff-we-love/">Stuff We Love [blog]</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198675"><a href="http://www.orangecoast.com/travel/">Travel</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198663"><a href="http://www.orangecoast.com/galleries/">Photos</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-198711"><a href="http://www.orangecoast.com/ocguides/">O.C.&#8217;S BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-198609"><a href="http://www.orangecoast.com/category/o-c-guides/neighborhoods/">Neighborhoods</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-198651"><a href="#">More O.C. Lists</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198654"><a target="_blank" href="http://www.orangecoast.com/list/best-restaurants-2017/">Best Restaurants 2017</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198657"><a href="http://www.orangecoast.com/category/o-c-guides/o-c-s-best/">Best Food &#038; Drink</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198660"><a href="http://www.orangecoast.com/category/ocguides/hidden-oc/">Hidden O.C.</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198732"><a href="http://www.orangecoast.com/top-docs/">Top Docs</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198720"><a href="http://www.orangecoast.com/list/faces-orange-county-2017/">Faces of O.C. (Promotional)</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog td-menu-item td-normal-menu menu-item-198615"><a href="http://www.orangecoast.com/emmis-blog/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog menu-item-has-children td-menu-item td-normal-menu menu-item-198606"><a href="http://www.orangecoast.com/emmis-blog/magazine/">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-emmis-blog td-menu-item td-normal-menu menu-item-198678"><a href="http://www.orangecoast.com/emmis-blog/issue-archive/">Recent Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198645"><a href="http://www.orangecoast.com/subscribe/">Subscribe now!</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198687"><a target="_blank" href="https://ssl.palmcoastd.com/06507/apps/-173653">Manage Subscription</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198681"><a href="http://www.orangecoast.com/advertise/">Advertise!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-198803"><a href="http://www.orangecoast.com/custom-media/">Custom Media</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198684"><a href="http://www.orangecoast.com/contributors/">Editorial</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198648"><a href="http://www.orangecoast.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.orangecoast.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.orangecoast.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in O.C. Dining" class="entry-crumb" href="http://www.orangecoast.com/category/ocdining/">O.C. Dining</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Taste of O.C." class="entry-crumb" href="http://www.orangecoast.com/category/ocdining/taste-of-o-c/">Taste of O.C.</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Sometimes, Convenience Food Means Rack of Lamb</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-125520" class="post-125520 post type-post status-publish format-standard has-post-thumbnail hentry category-taste-of-o-c tag-cookbooks tag-cooking tag-recipe emmis-blog-diningtaste-of-oc" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Sometimes, Convenience Food Means Rack of Lamb</h1><div class="td-excerpt">Pre-browned panko is a kitchen truc to keep in your back pocket</div>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.orangecoast.com/author/priscilla-mayfield/" title="Posts by Priscilla Mayfield" class="author url fn" rel="author">Priscilla Mayfield</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2016-05-24T05:00:54+00:00" >May 24, 2016</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.orangecoast.com%2Fdiningtaste-of-oc%2Fsometimesconveniencefoodisrackoflamb%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Sometimes%2C+Convenience+Food+Means+Rack+of+Lamb&url=http%3A%2F%2Fwww.orangecoast.com%2Fdiningtaste-of-oc%2Fsometimesconveniencefoodisrackoflamb%2F&via=Orange+Coast+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.orangecoast.com/diningtaste-of-oc/sometimesconveniencefoodisrackoflamb/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.orangecoast.com/diningtaste-of-oc/sometimesconveniencefoodisrackoflamb/&amp;media=http://www.orangecoast.com/wp-content/uploads/sites/7/2016/05/pankod-lamb-chops-3.jpg&description=Sometimes%2C+Convenience+Food+Means+Rack+of+Lamb">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <style type="text/css">.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}</style>
<p>I don’t remember quite when it happened, but some years ago rack of lamb passed from being a Special Occasion food to everyday status. A staple, even. I’m sure Costco’s super-dependable supply of excellent Australian lamb is a factor, as is beautifully speedy preparation. I try to always keep one in the fridge—its thick Cryovac packaging lends a long shelf life, though any individual rack doesn’t linger all that long at my house.</p>
<p>Simply roasted whole, seasoned with salt, pepper, and fresh herbs, it’s a less-than-30-minute meal. If I’ve got a little more time to spend, I like to cut the rack into chops, coat in crumbs, and cook in a hot oven to delicate crispiness. I sometimes add cheese in homage to the Marcella Hazan pan-fried chops that were the inspiration. Along with salad—I also aim to always have rinsed-and-prepped lettuce on hand for insta-salad—dinner is still done well inside of an hour.</p>
<p>One special <em>truc</em> that makes this dish possible I adapted slightly after lifting from Andrea Nguyen’s “<a href="http://www.amazon.com/Banh-Handbook-Crazy-Delicious-Vietnamese-Sandwiches/dp/160774533X?ie=UTF8&amp;keywords=banh%20mi%20handbook&amp;qid=1464035659&amp;ref_=sr_1_1&amp;sr=8-1">The Banh Mi Handbook</a>” (Ten Speed Press, 2014). (San Clemente-raised Nguyen’s new book, coming early next year, is all about pho—a subject I would indeed like to know <em>all</em> about.) For chicken katsu, one of the many banh mi fillings in the book, she oils and pre-browns the panko breadcrumbs used for coating. This ingenious katsu is baked in the oven rather than fried, and regular panko just wouldn’t brown appetizingly in the relatively short cooking time. Pre-browning is a brilliant solution.</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5b3dac362aa42_rand td_block_template_8"><center>
<div style="width: 468px; height: 60px; margin-bottom: 20px;">
<!-- Orange Coast Magazine Ad Management Javascript Tag - Generated with Revive Adserver v4.1.4 -->
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');

   var m3_u = (location.protocol=='https:'?'https://servedby.orangecoast.com/ajs.php':'http://servedby.orangecoast.com/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=166&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://servedby.orangecoast.com/ck.php?n=a7b40b13&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://servedby.orangecoast.com/avw.php?zoneid=166&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a7b40b13&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
</div>
</center>
</div><p>The panko trick even works without added oil, which is how I do it, since I’ve taken to browning an entire large bag at one time and freezing any overage for another time—freezer treasure, making my next round of Italian-inspired Viet-cookbook Japanese-panko’d chops even quicker.</p>
<p><strong>Panko’d Lamb Rib Chops</strong></p>
<p>(Makes 3 servings)</p>
<p>1 rack of lam b, about 1 ½ pounds, trimmed and cut into chops</p>
<p>1 bag panko bread crumbs (use a large bag, or 2 small, if you want leftovers)</p>
<p>1 cup all-purpose flour</p>
<p>2 eggs, beaten with 2 tablespoons water</p>
<p>Grapeseed or olive oil</p>
<p>Salt, pepper</p>
<p>Preheat oven to 400 degrees.  Line a half-sheet pan with parchment and spread panko in even layer. Cook 10 minutes, then stir and redistribute crumbs, repeating 2 or 3 times until uniformly golden brown, about 20 minutes total. Remove from pan and set aside, saving parchment-lined pan for chops. Turn oven up to 450 degrees. (Use convection if your oven has it.)</p>
<p>Season chops on both sides with salt and pepper. Put about 2 cups browned panko in bowl, or spread on wax or parchment paper, reserving remainder. Dredge each chop in flour, dip into egg mixture, then coat all sides in panko. Arrange chops on parchment-lined pan, leaving space between. (Can be refrigerated, uncovered, at this point.) When ready to cook, drizzle about 1 teaspoon of grapeseed or olive oil over each chop, and cook in preheated oven 7 minutes. Turn chops over, drizzle with another 1 teaspoon oil, turn pan around when replacing in oven, and continue cooking 5 to 6 minutes. Season additionally if desired.</p>
<p> </p>
<div class='heateorFfcClear'></div><div style='width:100%;text-align:left;' class='heateor_ffc_facebook_comments'><h4 class='heateor_ffc_facebook_comments_title' style='padding:10px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;' >Facebook Comments</h4><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div class="fb-comments" data-href="http://www.orangecoast.com/diningtaste-of-oc/sometimesconveniencefoodisrackoflamb/" data-colorscheme="light" data-numposts="" data-width="100%" data-order-by="social" ></div></div><div class='heateorFfcClear'></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.orangecoast.com/tag/cookbooks/">cookbooks</a></li><li><a href="http://www.orangecoast.com/tag/cooking/">cooking</a></li><li><a href="http://www.orangecoast.com/tag/recipe/">recipe</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.orangecoast.com/diningtaste-of-oc/sometimesconveniencefoodisrackoflamb/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.orangecoast.com/booze-blog/try-love-oregons-willamette-valley-pinot-noir/">More to Try and Love in Oregon&#8217;s Willamette Valley Than Pinot Noir</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.orangecoast.com/booze-blog/oc-beer-week-back/">OC Beer Week is Back!</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.orangecoast.com/author/priscilla-mayfield/"><img alt='' src='http://2.gravatar.com/avatar/57e1bdd9f7f5bcbc28aff62c2f539fe5?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/57e1bdd9f7f5bcbc28aff62c2f539fe5?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.orangecoast.com/author/priscilla-mayfield/">Priscilla Mayfield</a></span></div><div class="td-author-url"><a href="http://possiblyapocryphal.com">http://possiblyapocryphal.com</a></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/pmmayfield" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Priscilla Mayfield"></span><meta itemprop="datePublished" content="2016-05-24T05:00:54+00:00"><meta itemprop="dateModified" content="2016-06-16T12:58:52+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.orangecoast.com/diningtaste-of-oc/sometimesconveniencefoodisrackoflamb/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.orangecoast.com/wp-content/uploads/sites/7/2018/06/oc-logo-black-300x72.png"></span><meta itemprop="name" content="Orange Coast Magazine"></span><meta itemprop="headline " content="Sometimes, Convenience Food Means Rack of Lamb"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.orangecoast.com/wp-content/uploads/sites/7/2016/05/pankod-lamb-chops-3.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="360"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5b3dac3635b52_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_3_5b3dac3635b52" ><script>var block_td_uid_3_5b3dac3635b52 = new tdBlock();
block_td_uid_3_5b3dac3635b52.id = "td_uid_3_5b3dac3635b52";
block_td_uid_3_5b3dac3635b52.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5b3dac3635b52_rand","td_column_number":3,"live_filter_cur_post_id":125520,"live_filter_cur_post_author":"888","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5b3dac3635b52_rand","tdc_css_class_style":"td_uid_3_5b3dac3635b52_rand_style"}';
block_td_uid_3_5b3dac3635b52.td_column_number = "3";
block_td_uid_3_5b3dac3635b52.block_type = "td_block_related_posts";
block_td_uid_3_5b3dac3635b52.post_count = "3";
block_td_uid_3_5b3dac3635b52.found_posts = "175";
block_td_uid_3_5b3dac3635b52.header_color = "";
block_td_uid_3_5b3dac3635b52.ajax_pagination_infinite_stop = "";
block_td_uid_3_5b3dac3635b52.max_num_pages = "59";
tdBlocksArray.push(block_td_uid_3_5b3dac3635b52);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5b3dac3640577" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5b3dac3635b52" href="#">RELATED ARTICLES</a><a id="td_uid_5_5b3dac3640587" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5b3dac3635b52" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5b3dac3635b52 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.orangecoast.com/diningtaste-of-oc/top-chef-season-14-final-recap/" rel="bookmark" class="td-image-wrap" title="&#8216;Top Chef&#8217; Season 14 Final Recap—Shirley vs. Brooke"><img width="218" height="150" class="entry-thumb" src="http://www.orangecoast.com/wp-content/uploads/sites/7/2017/03/Shirley-Chung-Top-Chef-Final-Photo-218x150.jpg" srcset="http://www.orangecoast.com/wp-content/uploads/sites/7/2017/03/Shirley-Chung-Top-Chef-Final-Photo-218x150.jpg 218w, http://www.orangecoast.com/wp-content/uploads/sites/7/2017/03/Shirley-Chung-Top-Chef-Final-Photo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Top Chef&#8217; Season 14 Final Recap—Shirley vs. Brooke"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.orangecoast.com/diningtaste-of-oc/top-chef-season-14-final-recap/" rel="bookmark" title="&#8216;Top Chef&#8217; Season 14 Final Recap—Shirley vs. Brooke">&#8216;Top Chef&#8217; Season 14 Final Recap—Shirley vs. Brooke</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.orangecoast.com/diningtaste-of-oc/top-chef-week-13-recap/" rel="bookmark" class="td-image-wrap" title="&#8216;Top Chef&#8217; Week 13 Recap—Habanero and Hoja Santa"><img width="218" height="150" class="entry-thumb" src="http://www.orangecoast.com/wp-content/uploads/sites/7/2017/02/Shirley-Chung-Top-Chef-Week-13-photo-218x150.jpg" srcset="http://www.orangecoast.com/wp-content/uploads/sites/7/2017/02/Shirley-Chung-Top-Chef-Week-13-photo-218x150.jpg 218w, http://www.orangecoast.com/wp-content/uploads/sites/7/2017/02/Shirley-Chung-Top-Chef-Week-13-photo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Top Chef&#8217; Week 13 Recap—Habanero and Hoja Santa"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.orangecoast.com/diningtaste-of-oc/top-chef-week-13-recap/" rel="bookmark" title="&#8216;Top Chef&#8217; Week 13 Recap—Habanero and Hoja Santa">&#8216;Top Chef&#8217; Week 13 Recap—Habanero and Hoja Santa</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.orangecoast.com/diningtaste-of-oc/top-chef-week-12-recap/" rel="bookmark" class="td-image-wrap" title="&#8216;Top Chef&#8217; Week 12 Recap—And Then There Were Three"><img width="218" height="150" class="entry-thumb" src="http://www.orangecoast.com/wp-content/uploads/sites/7/2017/02/Shirley-Chung-Top-Chef-Week-12-photo-218x150.jpg" srcset="http://www.orangecoast.com/wp-content/uploads/sites/7/2017/02/Shirley-Chung-Top-Chef-Week-12-photo-218x150.jpg 218w, http://www.orangecoast.com/wp-content/uploads/sites/7/2017/02/Shirley-Chung-Top-Chef-Week-12-photo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Top Chef&#8217; Week 12 Recap—And Then There Were Three"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.orangecoast.com/diningtaste-of-oc/top-chef-week-12-recap/" rel="bookmark" title="&#8216;Top Chef&#8217; Week 12 Recap—And Then There Were Three">&#8216;Top Chef&#8217; Week 12 Recap—And Then There Were Three</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5b3dac3635b52" data-td_block_id="td_uid_3_5b3dac3635b52"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5b3dac3635b52" data-td_block_id="td_uid_3_5b3dac3635b52"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_6_5b3dac3647a65_rand td_block_template_8"><!-- Hour Media Ad Management Javascript Tag - Generated with Revive Adserver v4.1.4 -->
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');

   var m3_u = (location.protocol=='https:'?'https://servedby.hour-media.com/ajs.php':'http://servedby.hour-media.com/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=163&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://servedby.hour-media.com/ck.php?n=a1479bbd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://servedby.hour-media.com/avw.php?zoneid=163&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1479bbd&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
</div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_5b3dac3647fd3_rand td-social-style5 td-social-boxed td-pb-border-top td_block_template_2"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Follow Us</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">14,659</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/orangecoastmag"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">27,013</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/orangecoastmag#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">18,990</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/OrangeCoastmag"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_8 widget widget_innoscale_hubspotwidget_id">        <div class="hubspot-form-widget">
                            <div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span
                                class="td-pulldown-size">Newsletters</span>
                    </h4></div>
                                                <!--[if lte IE 8]>
            <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
            <![endif]-->
            <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
            <script>
                hbspt.forms.create({
                    portalId: "4405630",
                    formId: "40340d2b-4aea-4a3b-bf27-ad8807280aef",
                    css: ""
                });
            </script>
        </div>
        </aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_8_5b3dac3648781_rand td_block_template_8"><center>
<div style="width: 300px; height: 250px; margin-bottom: 20px;">
<!-- Orange Coast Magazine Ad Management Javascript Tag - Generated with Revive Adserver v4.1.4 -->
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');

   var m3_u = (location.protocol=='https:'?'https://servedby.orangecoast.com/ajs.php':'http://servedby.orangecoast.com/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=162&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://servedby.orangecoast.com/ck.php?n=a0b2225c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://servedby.orangecoast.com/avw.php?zoneid=162&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a0b2225c&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
</div>
</center></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_10_5b3dac36490d2_rand td-pb-border-top td_block_template_8 tdc-no-posts td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5b3dac36490d2" ><script>var block_td_uid_10_5b3dac36490d2 = new tdBlock();
block_td_uid_10_5b3dac36490d2.id = "td_uid_10_5b3dac36490d2";
block_td_uid_10_5b3dac36490d2.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","blogs":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_10_5b3dac36490d2_rand","tdc_css_class":"td_uid_10_5b3dac36490d2_rand","tdc_css_class_style":"td_uid_10_5b3dac36490d2_rand_style"}';
block_td_uid_10_5b3dac36490d2.td_column_number = "1";
block_td_uid_10_5b3dac36490d2.block_type = "td_block_7";
block_td_uid_10_5b3dac36490d2.post_count = "0";
block_td_uid_10_5b3dac36490d2.found_posts = "0";
block_td_uid_10_5b3dac36490d2.header_color = "";
block_td_uid_10_5b3dac36490d2.ajax_pagination_infinite_stop = "";
block_td_uid_10_5b3dac36490d2.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_10_5b3dac36490d2);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_10_5b3dac36490d2 class="td_block_inner"></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_11_5b3dac364bfce_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5b3dac364bfce" ><script>var block_td_uid_11_5b3dac364bfce = new tdBlock();
block_td_uid_11_5b3dac364bfce.id = "td_uid_11_5b3dac364bfce";
block_td_uid_11_5b3dac364bfce.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","blogs":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_11_5b3dac364bfce_rand","tdc_css_class":"td_uid_11_5b3dac364bfce_rand","tdc_css_class_style":"td_uid_11_5b3dac364bfce_rand_style"}';
block_td_uid_11_5b3dac364bfce.td_column_number = "1";
block_td_uid_11_5b3dac364bfce.block_type = "td_block_7";
block_td_uid_11_5b3dac364bfce.post_count = "3";
block_td_uid_11_5b3dac364bfce.found_posts = "4419";
block_td_uid_11_5b3dac364bfce.header_color = "";
block_td_uid_11_5b3dac364bfce.ajax_pagination_infinite_stop = "";
block_td_uid_11_5b3dac364bfce.max_num_pages = "1473";
tdBlocksArray.push(block_td_uid_11_5b3dac364bfce);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_11_5b3dac364bfce class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.orangecoast.com/stuff-we-love/fireworks-orange-county/" rel="bookmark" class="td-image-wrap" title="Ten Places to See Fireworks in Orange County on July 4th"><img width="100" height="70" class="entry-thumb" src="http://www.orangecoast.com/wp-content/uploads/sites/7/2016/07/newportdunesgroovyfourth-thumb-100x70.jpg" srcset="http://www.orangecoast.com/wp-content/uploads/sites/7/2016/07/newportdunesgroovyfourth-thumb-100x70.jpg 100w, http://www.orangecoast.com/wp-content/uploads/sites/7/2016/07/newportdunesgroovyfourth-thumb-218x150.jpg 218w, http://www.orangecoast.com/wp-content/uploads/sites/7/2016/07/newportdunesgroovyfourth-thumb-534x367.jpg 534w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ten Places to See Fireworks in Orange County on July 4th"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.orangecoast.com/stuff-we-love/fireworks-orange-county/" rel="bookmark" title="Ten Places to See Fireworks in Orange County on July 4th">Ten Places to See Fireworks in Orange County on July 4th</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-02T14:46:29+00:00" >July 2, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.orangecoast.com/hoods/off-55-four-spots-visit-santa-ana/" rel="bookmark" class="td-image-wrap" title="Off the 55: Four Spots to Visit in Santa Ana"><img width="100" height="70" class="entry-thumb" src="http://www.orangecoast.com/wp-content/uploads/sites/7/2018/06/28A2363-100x70.jpg" srcset="http://www.orangecoast.com/wp-content/uploads/sites/7/2018/06/28A2363-100x70.jpg 100w, http://www.orangecoast.com/wp-content/uploads/sites/7/2018/06/28A2363-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Off the 55: Four Spots to Visit in Santa Ana"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.orangecoast.com/hoods/off-55-four-spots-visit-santa-ana/" rel="bookmark" title="Off the 55: Four Spots to Visit in Santa Ana">Off the 55: Four Spots to Visit in Santa Ana</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-27T08:00:06+00:00" >June 27, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.orangecoast.com/arts-culture/july-2018-events/" rel="bookmark" class="td-image-wrap" title="O.C.&#8217;s Don&#8217;t Miss Events in July"><img width="100" height="70" class="entry-thumb" src="http://www.orangecoast.com/wp-content/uploads/sites/7/2018/07/9-School-of-Rock-Tour-The-cast-of-the-School-of-Rock-Tour-Credit-Matthew-Murphy-100x70.jpg" srcset="http://www.orangecoast.com/wp-content/uploads/sites/7/2018/07/9-School-of-Rock-Tour-The-cast-of-the-School-of-Rock-Tour-Credit-Matthew-Murphy-100x70.jpg 100w, http://www.orangecoast.com/wp-content/uploads/sites/7/2018/07/9-School-of-Rock-Tour-The-cast-of-the-School-of-Rock-Tour-Credit-Matthew-Murphy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="O.C.&#8217;s Don&#8217;t Miss Events in July"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.orangecoast.com/arts-culture/july-2018-events/" rel="bookmark" title="O.C.&#8217;s Don&#8217;t Miss Events in July">O.C.&#8217;s Don&#8217;t Miss Events in July</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-02T14:30:42+00:00" >July 2, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_12_5b3dac365c577_rand widget widget_categories td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_12_5b3dac365c577" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://www.orangecoast.com/category/2017/"><span class="td-cat-name">2017</span><span class="td-cat-no">1355</span></a></li><li><a href="http://www.orangecoast.com/category/2016/"><span class="td-cat-name">2016</span><span class="td-cat-no">1085</span></a></li><li><a href="http://www.orangecoast.com/category/ocdining/"><span class="td-cat-name">O.C. Dining</span><span class="td-cat-no">1067</span></a></li><li><a href="http://www.orangecoast.com/category/arts-culture/charitable-events/"><span class="td-cat-name">Charitable Events</span><span class="td-cat-no">788</span></a></li><li><a href="http://www.orangecoast.com/category/2015/"><span class="td-cat-name">2015</span><span class="td-cat-no">551</span></a></li><li><a href="http://www.orangecoast.com/category/arts-culture/o-c-events/"><span class="td-cat-name">O.C. Events</span><span class="td-cat-no">449</span></a></li><li><a href="http://www.orangecoast.com/category/ocdining/booze-blog/"><span class="td-cat-name">Booze Blog</span><span class="td-cat-no">419</span></a></li><li><a href="http://www.orangecoast.com/category/feature/"><span class="td-cat-name">Feature</span><span class="td-cat-no">352</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.orangecoast.com/"><img class="td-retina-data" src="http://www.orangecoast.com/wp-content/uploads/sites/7/2018/06/oc-logo-white-300x72.png" data-retina="http://www.orangecoast.com/wp-content/uploads/sites/7/2018/06/oc-logo-white-300x72.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Newspaper is your news, entertainment, music & fashion website. We provide you with the latest news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@yoursite.com">contact@yoursite.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/orangecoastmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/orangecoastmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/OrangeCoastmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-137937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-137937"><a target="_blank" href="http://www.orangecoast.com/sign-orange-coast-insider/">Be An Insider</a></li>
<li id="menu-item-64630" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64630"><a target="_blank" href="http://www.orangecoast.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-64633" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64633"><a target="_blank" href="http://www.orangecoast.com/advertise/">Advertise With Orange Coast</a></li>
<li id="menu-item-64624" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64624"><a target="_blank" href="http://www.orangecoast.com/contest-rules/">Contest Rules</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; COPYRIGHT 2018. ALL RIGHTS RESERVED.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3649818-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3649818-1');
</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-57e1bdd9f7f5bcbc28aff62c2f539fe5">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.1 (rara)
        Deploy mode: deploy
        
        uid: 5b3dac3666577
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.orangecoast.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.orangecoast.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.3'></script>
<script type='text/javascript' src='http://www.orangecoast.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://www.orangecoast.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.orangecoast.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_03cd259ff76252db3d56a9e9fc514113","fragment_name":"wc_fragments_03cd259ff76252db3d56a9e9fc514113"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.orangecoast.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.3'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.orangecoast.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.orangecoast.com/wp-content/themes/newspaper/js/tagdiv_theme.min.js?ver=8.8.1'></script>
<script src='http://www.orangecoast.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='http://www.orangecoast.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='http://www.orangecoast.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='http://www.orangecoast.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.orangecoast.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.orangecoast.com/wp-content/themes/newspaper-oc/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.orangecoast.com/wp-content/themes/newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'129176216',post:'125520',tz:'0',srv:'www.orangecoast.com'} ]);
	_stq.push([ 'clickTrackerInit', '129176216', '125520' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b3dac3667e96"></textarea>
						<div id="td_live_css_uid_1_5b3dac3667e96" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b3dac3667e96');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b3dac3667e96");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>